Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Laptop hangs frequently

Hanging Malware

  • Please log in to reply

#16
Hari Prahlad

Hari Prahlad

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 100 posts

Speccy Log attached


  • 0

Advertisements


#17
Hari Prahlad

Hari Prahlad

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 100 posts

Log

Attached Files


  • 0

#18
RKinner

RKinner

    Malware Expert

  • Expert
  • 21,585 posts
  • MVP

Did intel say you needed any drivers?

 

Your BIOS needs to be upgraded.  You have 1.15 and the latest is 1.37.  You can get the latest BIOS from the Acer Support site.

 

https://www.acer.com...content/drivers


  • 0

#19
Hari Prahlad

Hari Prahlad

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 100 posts

Hi

Intel said I had the latest.  I'll check out Acer and get back.


  • 0

#20
Hari Prahlad

Hari Prahlad

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 100 posts

Acer says latest is 1.43.  Shall I download that?

Attached Thumbnails

  • bios.JPG

  • 0

#21
Hari Prahlad

Hari Prahlad

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 100 posts

Apologies.  You were right and I was wrong.  Have downloaded 1.37.  Will update and revert.


  • 0

#22
Hari Prahlad

Hari Prahlad

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 100 posts

Hi, 

This is from a different laptop.

I tried updating BIOS.  The screen is now all dark with the message "No Bootable Device".

What should I do?


  • 0

#23
RKinner

RKinner

    Malware Expert

  • Expert
  • 21,585 posts
  • MVP

Shutdown the laptop.

 

Turn it on and start tapping the F2 key until it boots into the BIOS setup.

 

Appears that the laptop came with Win 8 so you would think the defaults would be correct so try setting the BIOS to Default:

 

  1. Press F9 and then Enter to load the default configuration.
  2. Press F10 and then Enter to save and exit.

If that doesn't help then go back into the BIOS setup and go to the Boot page.  Make sure it sees the HDD as an option right after Windows Boot Manager.  If UEFI is not enabled try enabling it (or vice versa).


  • 0

#24
Hari Prahlad

Hari Prahlad

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 100 posts

Am doing it.  Thanks for the patience in dealing with this dumb sexagenarian.


  • 0

#25
Hari Prahlad

Hari Prahlad

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 100 posts

It works now though I am not quite sure what I did--a bit of F9 and a bit of F10.

Do I stop here or do something else?  I honestly don't know how to thank you guys for your remote support.


  • 0

Advertisements


#26
RKinner

RKinner

    Malware Expert

  • Expert
  • 21,585 posts
  • MVP

I guess the BIOS upgrade messed up the BIOS settings.  F9 restores them to the default and F10 saves them.  Can you run VEW again for both Application and System and let's see if we still get the same errors?

 

PS.  I'm 72


  • 0






Similar Topics


Also tagged with one or more of these keywords: Hanging, Malware

2 user(s) are reading this topic

2 members, 0 guests, 0 anonymous users


    RKinner, Hari Prahlad

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP