Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Transient problem after installing Stuffit Expander


  • Please log in to reply

#1
debodun

debodun

    Member

  • Member
  • PipPipPip
  • 344 posts

Downloaded from the distributor, Smith Micro. After installing, the HD light was on for about 15 minutes. This morning on a cold re-boot, it took a long time and in the the system tray network icon has a blue circle on it and the MSE icon was red, even after several minutes. The blue circle eventually disappeared, but I had to manually turn on MSE. Should I be concerned about this?


  • 0

Advertisements


#2
admin

admin

    Founder Geek

  • Administrator
  • 24,573 posts

I just downloaded Stuffit Expander from smithmicro.com

 

Next, I uploaded and scanned at Virustotal. Here are the results (all clear).

 

Finally, I ran the uninstaller to see if it installed any crapware (it didn't).

 

Seems like a coincidence. You could certainly uninstall it, and see if the problems go away. In any event, I would run a full scan with Microsoft Security Essentials, and maybe a MalwareBytes Anti-Malware scan as well.


  • 0

#3
debodun

debodun

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 344 posts

The system boot seemed normal today. Thanks for the advice, though.


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP