Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Computer restarts after shutdown, Zorin


  • Please log in to reply

#1
brycrip

brycrip

    Member

  • Member
  • PipPipPip
  • 429 posts

My ThinkPad X230 with Zorin 15 Core, not a dual boot, runs well but on shutdown (I am using the Plank), it restarts moments later. I have removed the battery and when the computer shuts down, I pull the plug to avoid the restart.

I have tried Shutdown and PowerOff in the terminal and using the other shutdown options available on the machine. Nothing works.

Anyone have any ideas for me, here? 

Thanks as always, Geeks... you're great...

Bry


  • 0

Advertisements


#2
SpywareDr

SpywareDr

    Member 3k

  • Member
  • PipPipPipPipPipPip
  • 3,750 posts

Is there an option in the BIOS that is over-riding the shutdown and forcing it to boot back up?


  • 0

#3
brycrip

brycrip

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 429 posts

Thanks SpywareDr. Not sure what I should look for in Bios. I've been through Bios, line by line, and don't see anything as you suggest. And no "Power up after Power Failure."

Thank you,

Bry


  • 0

#4
SpywareDr

SpywareDr

    Member 3k

  • Member
  • PipPipPipPipPipPip
  • 3,750 posts

See if there are settings like Wake On LAN (WOL), Wake On Ring (WOR), or Wake On whatever ...


  • 0

#5
brycrip

brycrip

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 429 posts

Yes. In Bios>Config>Network>Wake On LAN. It is set to AC Only. Is that the proper setting?

Much thanks,

Bry


  • 0

#6
SpywareDr

SpywareDr

    Member 3k

  • Member
  • PipPipPipPipPipPip
  • 3,750 posts

Unless you need it for some reason, recommend disabling it. More info here: https://en.wikipedia...iki/Wake-on-LAN


  • 0

#7
brycrip

brycrip

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 429 posts

Gotcha. I'll do that and give it a try. And thanks for the link. Haven't read it yet, but will. Let you know what happens.

Much thanks,

Bry


  • 0

#8
brycrip

brycrip

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 429 posts

Flippin’ fantastic. Thank you SpywareDr, you gave me my little computer back. Disabling “Wake On LAN” did the trick. Again, thank you…

Bry


  • 0

#9
SpywareDr

SpywareDr

    Member 3k

  • Member
  • PipPipPipPipPipPip
  • 3,750 posts

:thumbsup: No problem.


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP