Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Laptop Slow

Slow Startup Slow Shut down Hangs

  • Please log in to reply

#46
RKinner

RKinner

    Malware Expert

  • Expert
  • 22,999 posts
  • MVP

I think that helped.

 

What does Latency Monitor say now?  Just the main report.

 

I've come down with something too.  Expect it's a noro-virus like they get on cruise ships.  What we used to call the two pot disease since the vomiting and diarrhea seem to come at the same time.

 

Feeling a bit better now but expect delays


  • 0

Advertisements


#47
Hari Prahlad

Hari Prahlad

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 221 posts

I think that helped.

 

What does Latency Monitor say now?  Just the main report.

 

I've come down with something too.  Expect it's a noro-virus like they get on cruise ships.  What we used to call the two pot disease since the vomiting and diarrhea seem to come at the same time.

 

Feeling a bit better now but expect delays

Take care of your health.  I can wait.  Here's the LatMon Main report.

Attached Files


  • 0

#48
RKinner

RKinner

    Malware Expert

  • Expert
  • 22,999 posts
  • MVP

Try WhySoSlow:

The Download is on

http://www.resplendence.com/downloads

Look under System Monitoring Tools for WhySoSlow 1.0  then click on


Download free home edition

Save the file then right click and Run As Admin.  Follow the prompts. Let it run for a minute (watch the Time Running indication at the bottom) then hit Analyze

Then when a new window appears hit Analyze again.   Once the report appears scroll down and see if it complains about anything.  You can Save the report but it saves as WhySoSlowOutput.htm which the forum won't let you attach.  You can either zip it up or rename it to WhySoSlowOutput.txt then attach it.


  • 0

#49
Hari Prahlad

Hari Prahlad

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 221 posts

Unable to make attachment of TXT file.

Doing a cut and paste job here.

"<font face="Segoe UI, Arial" size="4"><b><hr>WhySoSlow  v1.51 Analysis Report</b><hr></b></font><br>
<font face="Segoe UI,  Arial" size="2" color="000000">WhySoSlow has been analyzing your system.</font><br>
<font face="Segoe UI,  Arial" size="2" color="000000">To obtain technical support visit <a href="http://www.resplendence.com/support"target="_blank">www.resplendence.com/support</a><br><br></font><br>
<font face="Segoe UI,  Arial" size="2" color="000000"><a href="https://www.resplend...1&edition=home"target="_blank">Click here to check if you have the latest version or if an update is available. </a><br><br></font>
<font face="Segoe UI, Arial" size="4"><b><hr>Home Edition Notice</b><hr></b></font><br>
<font face="Segoe UI,  Arial" size="2" color="000000">NOTE: This version of WhySoSlow is strictly licensed for use at home only. If you wish this software at work or in any commercial environment then you should purchase the Professional Edition. </font><br>
<font face="Segoe UI,  Arial" size="2" color="000000"></font><br>
<font face="Segoe UI,  Arial" size="2" color="000000"></font><br>
<font face="Segoe UI,  Arial" size="2" color="000000"></font><br>
<font face="Segoe UI, Arial" size="4"><b><hr>System Information</b><hr></b></font><br>
<font face="Segoe UI,  Arial" size="2" color="000000"></font><br>
<font face="Segoe UI,  Arial" size="2" color="000000">Computer name:                                        PINKYPC</font><br>
<font face="Segoe UI,  Arial" size="2" color="000000">OS version:                                           Windows 10 , 10.0, build: 18363  (x64)</font><br>
<font face="Segoe UI,  Arial" size="2" color="000000">Hardware:                                             Aspire E5-573, Acer, ZORO_BH</font><br>
<font face="Segoe UI,  Arial" size="2" color="000000">CPU:                                                  GenuineIntel Intel® Core™ i3-5005U CPU @ 2.00GHz</font><br>
<font face="Segoe UI,  Arial" size="2" color="000000">Logical processors:                                   4</font><br>
<font face="Segoe UI,  Arial" size="2" color="000000">Processor groups:                                     1</font><br>
<font face="Segoe UI,  Arial" size="2" color="000000">RAM:                                                  4016 MB total</font><br>
<font face="Segoe UI,  Arial" size="2" color="000000"></font><br>
<font face="Segoe UI,  Arial" size="2" color="000000"></font><br>
<font face="Segoe UI,  Arial" size="2" color="000000"></font><br>
<table border="0" width="100%"><tr><td colspan="2"><hr></td></tr><tr><td width="40"><img src="file://C:\Program Files\WhySoSlow\whysoslow32_imggood.gif" width="32" height="32" align="left" hspace="0"></td><td><font face="Segoe UI, Arial" size="4"><b>CPU Speed</b></font></td></tr><tr><td colspan="2"><hr></td></tr></table>
<font face="Segoe UI,  Arial" size="2" color="000000">Your CPU speed ranged between 900 Mhz and 2000 MHz. The advertised clock speed of your processor is 2000 MHz.</font><br>
<font face="Segoe UI,  Arial" size="2" color="000000"></font><br>
<font face="Segoe UI,  Arial" size="2" color="000000">Your main processor was running at its advertised clock speed only. Your CPUs do not appear to be throttled down. <a href="http://www.resplende..._help_cpuspeed"target="_blank">More info..</a></font><br>
<font face="Segoe UI,  Arial" size="2" color="000000"></font><br>
<font face="Segoe UI,  Arial" size="2" color="000000"></font><br>
<font face="Segoe UI,  Arial" size="2" color="000000"></font><br>
<table border="0" width="100%"><tr><td colspan="2"><hr></td></tr><tr><td width="40"><img src="file://C:\Program Files\WhySoSlow\whysoslow32_imgexcellent.gif" width="32" height="32" align="left" hspace="0"></td><td><font face="Segoe UI, Arial" size="4"><b>CPU Temperature</b></font></td></tr><tr><td colspan="2"><hr></td></tr></table>
<font face="Segoe UI,  Arial" size="2" color="000000">Your CPU temperature ranged between 39 °C and 45 °C    (equal to 102 °F - 113 °F) during the tests. </font><br>
<font face="Segoe UI,  Arial" size="2" color="000000">Your processors are running cool. <a href="http://www.resplende...w_help_cputemp"target="_blank">More info..</a></font><br>
<font face="Segoe UI,  Arial" size="2" color="000000"></font><br>
<font face="Segoe UI,  Arial" size="2" color="000000"></font><br>
<font face="Segoe UI,  Arial" size="2" color="000000"></font><br>
<table border="0" width="100%"><tr><td colspan="2"><hr></td></tr><tr><td width="40"><img src="file://C:\Program Files\WhySoSlow\whysoslow32_imggood.gif" width="32" height="32" align="left" hspace="0"></td><td><font face="Segoe UI, Arial" size="4"><b>CPU Load</b></font></td></tr><tr><td colspan="2"><hr></td></tr></table>
<font face="Segoe UI,  Arial" size="2" color="000000">While the test was idle, your CPU usage ranged from 19.3% to 36.7%.  Your processor's resources do not appear to be used heavily. <a href="http://www.resplende...w_help_cpuload"target="_blank">More info..</a></font><br>
<font face="Segoe UI,  Arial" size="2" color="000000"></font><br>
<font face="Segoe UI,  Arial" size="2" color="000000"></font><br>
<font face="Segoe UI,  Arial" size="2" color="000000"></font><br>
<table border="0" width="100%"><tr><td colspan="2"><hr></td></tr><tr><td width="40"><img src="file://C:\Program Files\WhySoSlow\whysoslow32_imgfair.gif" width="32" height="32" align="left" hspace="0"></td><td><font face="Segoe UI, Arial" size="4"><b>Memory Load</b></font></td></tr><tr><td colspan="2"><hr></td></tr></table>
<font face="Segoe UI,  Arial" size="2" color="000000">The amount of RAM used by your system while the test was running ranged from 48.1% to 51.2%.  <a href="http://www.resplende...w_help_memload"target="_blank">More info..</a></font><br>
<font face="Segoe UI,  Arial" size="2" color="000000"></font><br>
<font face="Segoe UI,  Arial" size="2" color="000000"></font><br>
<font face="Segoe UI,  Arial" size="2" color="000000"></font><br>
<table border="0" width="100%"><tr><td colspan="2"><hr></td></tr><tr><td width="40"><img src="file://C:\Program Files\WhySoSlow\whysoslow32_imgexcellent.gif" width="32" height="32" align="left" hspace="0"></td><td><font face="Segoe UI, Arial" size="4"><b>Paging Information</b></font></td></tr><tr><td colspan="2"><hr></td></tr></table>
<font face="Segoe UI,  Arial" size="2" color="000000">During the test hard pagefaults ranged from 0.0 to 35.1 pagefaults per second. The values reported are considered excellent. <a href="http://www.resplende...hardpagefaults"target="_blank">More info..</a></font><br>
<font face="Segoe UI,  Arial" size="2" color="000000"></font><br>
<font face="Segoe UI,  Arial" size="2" color="000000"></font><br>
<font face="Segoe UI,  Arial" size="2" color="000000"></font><br>
<table border="0" width="100%"><tr><td colspan="2"><hr></td></tr><tr><td width="40"><img src="file://C:\Program Files\WhySoSlow\whysoslow32_imgexcellent.gif" width="32" height="32" align="left" hspace="0"></td><td><font face="Segoe UI, Arial" size="4"><b>Application responsiveness</b></font></td></tr><tr><td colspan="2"><hr></td></tr></table>
<font face="Segoe UI,  Arial" size="2" color="000000">The highest application responsiveness on your system was measured at 4.831 ms. This value is considered critical, your system does not appear responsive. However your kernel responsiveness is not considered poor, the problem may be caused by too many tasks running. <a href="http://www.resplende...responsiveness"target="_blank">More info..</a></font><br>
<font face="Segoe UI,  Arial" size="2" color="000000"></font><br>
<font face="Segoe UI,  Arial" size="2" color="000000"></font><br>
<font face="Segoe UI,  Arial" size="2" color="000000"></font><br>
<table border="0" width="100%"><tr><td colspan="2"><hr></td></tr><tr><td width="40"><img src="file://C:\Program Files\WhySoSlow\whysoslow32_imgexcellent.gif" width="32" height="32" align="left" hspace="0"></td><td><font face="Segoe UI, Arial" size="4"><b>Kernel latencies and real-time capabilities</b></font></td></tr><tr><td colspan="2"><hr></td></tr></table>
<font face="Segoe UI,  Arial" size="2" color="000000">The highest kernel responsiveness on your system was measured at 0.049 ms. This value is considered excellent. There do not appear to be drivers causing your system to be unsuitable for real-time processing capabilities. <a href="http://www.resplende...responsiveness"target="_blank">More info..</a></font><br>
<font face="Segoe UI,  Arial" size="2" color="000000"></font><br>
<font face="Segoe UI,  Arial" size="2" color="000000"></font><br>
<font face="Segoe UI,  Arial" size="2" color="000000"></font><br>
<table border="0" width="100%"><tr><td colspan="2"><hr></td></tr><tr><td width="40"><img src="file://C:\Program Files\WhySoSlow\whysoslow32_imgpoor.gif" width="32" height="32" align="left" hspace="0"></td><td><font face="Segoe UI, Arial" size="4"><b>BIOS and chipset behavior</b></font></td></tr><tr><td colspan="2"><hr></td></tr></table>
<font face="Segoe UI,  Arial" size="2" color="000000"><font face="Segoe UI,  Arial" size="2" color="FF0000"><b>The highest measured SM BIOS interrupt or other stall was 167 microseconds. This is considered poor behavior. Your system may have difficulty handling multimedia in real-time and may be subject to unexpected stutters and unresponsive behavior. <a href="http://www.resplende...oslow_help_smm"target="_blank">More info..</a></b></font></font><br>
<font face="Segoe UI,  Arial" size="2" color="000000"></font><br>
<font face="Segoe UI,  Arial" size="2" color="000000"></font><br>
<font face="Segoe UI,  Arial" size="2" color="000000"></font><br>
<font face="Segoe UI, Arial" size="4"><b><hr>Conclusion</b><hr></b></font><br>
<font face="Segoe UI,  Arial" size="2" color="000000">Your system has been analyzed. Your system appears to be running fine. </font><br>
<font face="Segoe UI,  Arial" size="2" color="000000">No problems were found. </font><br>
<font face="Segoe UI,  Arial" size="2" color="000000"></font><br>
<font face="Segoe UI,  Arial" size="2" color="000000"></font><br>
<font face="Segoe UI,  Arial" size="2" color="000000"></font><br>
<font face="Segoe UI,  Arial" size="2" color="000000">Report generated on 12/21/2019 10:42:49</font><br>
<font face="Segoe UI,  Arial" size="2" color="000000"></font><br>
<font face="Segoe UI,  Arial" size="2" color="000000"></font><br>
<font face="Segoe UI,  Arial" size="2" color="000000"></font><br>

"


  • 0

#50
RKinner

RKinner

    Malware Expert

  • Expert
  • 22,999 posts
  • MVP

Let's see if we can stop

esrv_svc.exe    0.08    1,01,152 K    1,13,516 K    5412    Intel® System Usage Report        (Verified) Intel® Software Development Products

This is just Intel talking to its mothership about who knows what.  Rumor has it that there is a service we can stop:

 



The “Intel System Usage Report Service” or more accurately:
Intel® System Usage Report Service SystemUsageReportSvc_QUEENCREEK
from: “C:\Program Files\Intel\SUR\QUEENCREEK\SurSvc.exe”
is a service you can stop and switch to “disabled”.

Start, Run (or [Win]+[R]),
services.msc
[Enter]

look for the name above,
right click, “stop”,
choose properties and disable.

you can always bring it back to “automatic” (no need to start it yourself)

 

After you stop the service run Process Explorer again to make sure it stopped.  Then see if Latency Monitor shows fewer Pagefaults.

 

Feeling better today.  Still have a low grade fever but was able to keep down some soup last night. 
 


  • 0

#51
Hari Prahlad

Hari Prahlad

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 221 posts

Did as directed.

 

PS. A glass of hot milk with a pinch of turmeric powder mixed in it works wonders.

Attached Files


  • 0

#52
RKinner

RKinner

    Malware Expert

  • Expert
  • 22,999 posts
  • MVP

All three attachments are the same.


  • 0

#53
RKinner

RKinner

    Malware Expert

  • Expert
  • 22,999 posts
  • MVP

Can you bring up FRST and put mdm.exe in the Search Box then hit

Search Files

You will get one file please post.

Repeat but hit Search Registry.

 

I do not have mdm.exe on my Win 10 so I'm curious what it is doing on yours


  • 0

#54
Hari Prahlad

Hari Prahlad

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 221 posts

FRST logs as requested.

Attached Files


  • 0

#55
RKinner

RKinner

    Malware Expert

  • Expert
  • 22,999 posts
  • MVP

Your mdm.exe starts as a service and probably came from Visual Studios or from some program written (poorly)  in Visual Studio.

 

Let's use a fixlist to check the file with virustotal.com and also to turn off the service.

 

Download the attached fixlist.txt to the same location as FRST

Attached File  fixlist.txt   408bytes   80 downloads

Run FRST and press Fix
A fix log will be generated please post that

Reboot if the fix doesn't reboot it for you

Run FRST again as before.  Make sure Addition.txt is checked and hit Scan.  Post both logs.

 

Tell me if you get an error or some program stops working.


 


  • 0

Advertisements


#56
Hari Prahlad

Hari Prahlad

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 221 posts

Your mdm.exe starts as a service and probably came from Visual Studios or from some program written (poorly)  in Visual Studio.

 

Let's use a fixlist to check the file with virustotal.com and also to turn off the service.

 

Download the attached fixlist.txt to the same location as FRST

<script pagespeed_no_defer="" type="text/javascript">//=d.offsetWidth&&0>=d.offsetHeight)a=!1;else{c=d.getBoundingClientRect();var f=document.body;a=c.top+("pageYOffset"in window? window.pageYOffset:(document.documentElement||f.parentNode||f).scrollTop);c=c.left+("pageXOffset"in window?window.pageXOffset:(document.documentElement||f.parentNode||f).scrollLeft);f=a.toString()+","+c;b.b.hasOwnProperty(f)?a=!1:(b.b[f]=!0,a=a<=b.e.height&&c<=b.e.width)}a&&(b.a.push(e),b.d[e]=!0)};p.prototype.checkImageForCriticality=function(b){b.getBoundingClientRect&&q(this,b)};h("pagespeed.CriticalImages.checkImageForCriticality",function(b){n.checkImageForCriticality(b)}); h("pagespeed.CriticalImages.checkCriticalImages",function(){r(n)}); var r=function(b){b.b={};for(var d=["IMG","INPUT"],a=[],c=0;c=a.length+e.length&&(a+=e)}b.g&&(e="&rd="+encodeURIComponent(JSON.stringify(s())),131072>=a.length+e.length&&(a+=e),d=!0);t=a;if(d){c=b.f;b=b.h;var f; if(window.XMLHttpRequest)f=new XMLHttpRequest;else if(window.ActiveXObject)try{f=new ActiveXObject("Msxml2.XMLHTTP")}catch(k){try{f=new ActiveXObject("Microsoft.XMLHTTP")}catch(u){}}f&&(f.open("POST",c+(-1==c.indexOf("?")?"?":"&")+"url="+encodeURIComponent(b)),f.setRequestHeader("Content-Type","application/x-www-form-urlencoded"),f.send(a))}}},s=function(){var b={},d=document.getElementsByTagName("IMG");if(0==d.length)return{};var a=d[0];if(!("naturalWidth"in a&&"naturalHeight"in a))return{};for(var c= 0;a=d[c];++c){var e=a.getAttribute("pagespeed_url_hash");e&&(!(e in b)&&0=b[e].k&&a.height>=b[e].j)&&(b[e]={rw:a.width,rh:a.height,ow:a.naturalWidth,oh:a.naturalHeight})}return b},t="";h("pagespeed.CriticalImages.getBeaconData",function(){return t});h("pagespeed.CriticalImages.Run",function(b,d,a,c,e,f){var k=new p(b,d,a,e,f);n=k;c&&m(function(){window.setTimeout(function(){r(k)},0)})});})(); pagespeed.CriticalImages.Run('/mod_pagespeed_beacon','http://www.geekstogo.com/forum/index.php?s=e7ecbf7c1fd506df7c557585cd2b3738&app=forums&module=ajax§ion=topics&do=quote&t=374212&p=2643879&md5check=885b11e7f8bdf651d99ed30fa759359b&isRte=1,mKmPV3o1Px,true,true,w_9OQhvxVFU');//]]></script> fixlist.txt

Run FRST and press Fix
A fix log will be generated please post that

Reboot if the fix doesn't reboot it for you

Run FRST again as before.  Make sure Addition.txt is checked and hit Scan.  Post both logs.&&0

 

Tell me if you get an error or some program stops working.


 

I didn't get any errors. Here are the logs.
 

Attached Files


  • 0

#57
RKinner

RKinner

    Malware Expert

  • Expert
  • 22,999 posts
  • MVP

I left out a colon on the last fixit.  Let's do it by hand:

 

Open an Elevated Command Prompt (admin)

 

Type:

sc  stop  mdm

hit Enter

 

then

sc  config  mdm  start= Disable

hit Enter

 

Did it give you an error for either command?
 


  • 0

#58
Hari Prahlad

Hari Prahlad

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 221 posts

Are these okay?

Attached Thumbnails

  • 1.PNG
  • 2.PNG

  • 0

#59
RKinner

RKinner

    Malware Expert

  • Expert
  • 22,999 posts
  • MVP

First one is good.  second one apparently now needs "disabled" instead of "disable".

 

Try again.

 

sc config mdm start= disabled


  • 0

#60
Hari Prahlad

Hari Prahlad

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 221 posts

This okay?

Attached Thumbnails

  • 3.PNG

  • 0






Similar Topics


Also tagged with one or more of these keywords: Slow Startup, Slow Shut down, Hangs

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP