Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Nonwireless and Wireless Networking Issues


  • Please log in to reply

#1
serash

serash

    New Member

  • Member
  • Pip
  • 7 posts
I have 2 computers, both running windows XP SP2. I have a wireless router. Netgear MR914v3. One is a desktop (A) and is connected to the wireless router by ethernet, the other is a laptop (B) and is wirelessly connected. The connection is encrypted.

Both computers have the same account names AND passwords.. except the desktop is the administrator (owner), but the laptop isn't the owner but has administrator privileges.

This is the setup: MSPaint drawing of setup


One computer, the desktop (A), can access the shared files from itself (duh) and the laptop, but the laptop can only access it's own files, not the desktop's. I can ping the router from both computers, but the laptop cannot ping the desktop, and the desktop cannot ping the laptop.

When the laptop TRIES to view the files on the desktop, it gets the permission error, etc.

Hellllllpppppp. =(
  • 0

Advertisements


#2
Hawker

Hawker

    Member

  • Member
  • PipPip
  • 91 posts
have you run the networ setup wizard on both? if not, then they might be in diff. workgroups. go into network connections, and click 'setup home or small office network' do it on each PC, give them each a different name, and set the workgroup name. defualt is mshome, so pick yours. click finish, and restart.
  • 0

#3
Hawker

Hawker

    Member

  • Member
  • PipPip
  • 91 posts
if that wasnt it, this will fix it (most likely)

Step 1: Turn on NetBIOS over TCP/IP
1. Click Start, click Control Panel, and then click Network and Internet Connections.
2. Click Network Connections.
3. Right-click Local Area Connection, and then click Properties.
4. Click Internet Protocol (TCP/IP), and then click Properties.
5. Click the General tab, and then click Advanced.
6. Click the WINS tab.
7. Under NetBIOS setting, click Enable NetBIOS over TCP/IP, and then click OK two times.
8. Click Close to close the Local Area Connection Properties dialog box.
9. Close the Network Connections window.

Step 2: Start the Computer Browser service
1. Click Start, right-click My Computer, and then click Manage.
2. Double-click Services and Applications.
3. Double-click Services.
4. In the right pane, right-click Computer Browser, and then click Start.
5. Close the Computer Management window.

(credit-ms support)
  • 0

#4
serash

serash

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Tried both, neither worked. Hmm.




And now neither can share either way.

The desktop can't access the laptop's shared files, and the laptop still can't access the desktop's.

Edited by serash, 19 June 2005 - 05:08 PM.

  • 0

#5
Hawker

Hawker

    Member

  • Member
  • PipPip
  • 91 posts
did you reboot?
  • 0

#6
serash

serash

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Yep. Both machines.
  • 0

#7
Greazy

Greazy

    IT Professional

  • Member
  • PipPipPip
  • 277 posts
I'm seeing that you are running SP2 on your machines. Did you turn off the Windows firewall?? Or any other firewalls that you may be running? You can ping out from both machines to other places but not to each other. That sounds like something on each computer stopping New incoming connections (like a firewall). Check to see if you are running ANY type of firewall. Also, check the router config to see if the firewall on it is enabled.

Greazy Mcgeezy
  • 0

#8
serash

serash

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Okay. An update:

The desktop CAN NOW ping the laptop, the router, and itself.


The laptop can ping itself and the router, but NOT the desktop.


They both have no firewalls running. And I don't believe my router even has a firewall, except it says it has NAT and SPI. Should I disable them? I know how to disable SPI, but not NAT. =(


Now the desktop can once again access the laptop's shared files, but the laptop cannot access the desktop's.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP