Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Video Editing


  • Please log in to reply

#1
2kays

2kays

    Member

  • Member
  • PipPip
  • 27 posts

Video Editing
With windows 10 Photo app open, under "Video Projects" I select "New video project" and give it a name.
I then add an MP4 video and drag it to the "Storyboard."
At this stage I should be able to view the video in the preview screen on the right of the Library but it remains a black blank screen.
In "Settings" the Default for the Video player is Photos.
Can anyone help me?
Ken

PC info
Processor: Intel® Core™ i5-CPU @ 3.20GHz
Installed RAM 16.0 GB
System type 64-bit OS, x64-based processor.

 


  • 0

Advertisements


#2
paws

paws

    WTT Tech Teacher

  • Tech Academy Moderator
  • 941 posts

Hi Ken,

When you find the video you want ( probably in a separate folder you have set up) to add to your story board, double click on it and it will appear in the left hand window.... ( of your photo ap, but don't try and drag it to the right hand window as that will not work) instead, now right click (it must be a right click) and select from the drop down menu       "add to storyboard"...it should now be visible in the Right hand window, and if you click on the start arrow (underneath the right window) it should start to play...

Let us know if this does the trick for you.

Regards

paws


  • 0

#3
2kays

2kays

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts

Hi Ken,

When you find the video you want ( probably in a separate folder you have set up) to add to your story board, double click on it and it will appear in the left hand window.... ( of your photo ap, but don't try and drag it to the right hand window as that will not work) instead, now right click (it must be a right click) and select from the drop down menu       "add to storyboard"...it should now be visible in the Right hand window, and if you click on the start arrow (underneath the right window) it should start to play...

Let us know if this does the trick for you.

Regards

paws

Thank you "Paws" for your suggestion re adding to the Storyboard.
That isn't the problem, I can drag the file from the Library onto the Storyboard but when I do it doesn't appear as a video in the preview pane on the right. It should do.
When I click on the play button below the preview pane the timer starts and the circular button moves to the right which suggests to me that the file is there but there's no video shown.

 

I have uninstalled and reinstalled Photos.
Done a System File Checker and given the OK.
Scanned for Malware; none found.
Checked Settings > Apps to make sure the defaults are as they should be.
It could be that there's a setting somewhere that needs changing, I don't know.
Ken


  • 0

#4
paws

paws

    WTT Tech Teacher

  • Tech Academy Moderator
  • 941 posts

Rather than using the video file from the library, try it from the file's actual location


  • 0

#5
2kays

2kays

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts

Thank you Paws.
I don't understand what you mean by using the video from the files location.

This is what I have to do on my computer.
1: Open Photos and click Video Projects in the toolbar above.
2:This opens a window with a "Start a blank project" pane in which there's a plus symbol.
3: Click the plus symbol and a "Name your video" dialogue appears.
4: Give the project a name and click OK.
5: Now we have a plus symbol in the "Project Library," click it and then click "From this PC."
6: File Explorer opens and we find the video we want; click it and then click Open.
7: The file is now in the library and when it's dragged to the "Storyboard" it should appear in the preview pane and can be played, but it doesn't.
That's the problem,
Ken


  • 0

#6
paws

paws

    WTT Tech Teacher

  • Tech Academy Moderator
  • 941 posts

Yes all understood... but the library is often not an actual file location for the files in it, but rather a set of directions from the library to the actual file location.... so it could well be that when you drag and drop fom the library you are actually dragging the set of directions into photo and not the actual file.

 

You need to access the file location and right click on it and select "add to storyboard"... if its an actual video file then it should run OK.

To sum up you need to go to the file location ( where it is actually files on your computer..).please ignore the library for this task

Regards

paws


  • 0

#7
2kays

2kays

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts

Hello again Paws,

There is no "Add to storyboard" command when I right click a video in File Explorer.
The only way I can get the video to the storyboard is via the "Add" button in the library.
When the video is in the library I can now right click the video and click "Place in the storyboard."

I would suggest you try the Video editor on your computer by following the instructions I sent and see if your right click has a command "Add to storyboard."
When you get the video on the storyboard you should see the video in the preview pane and be able to play it. I cannot, the preview pane stays blank.
Ken


  • 0

#8
paws

paws

    WTT Tech Teacher

  • Tech Academy Moderator
  • 941 posts

Hi Ken, I think you are still trying to use the library.....

You need to use the actual file location or I don't think you will be able to get it to work...

 

I don't use libraries they are just fancy shortcuts to the actual file ( and shortcuts are not video files that's why they wont play)... I always use the actual file.... for this task you need to avoid libraries completely...

Regards

paws


  • 0

#9
2kays

2kays

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts

Thanks again Paws,
Have you actually used "Video editor" and right-clicked on a video or picture in File Explorer and then clicked the "Send to storyboard" command?
I've tried many times right clicking on different videos and pictures with different formats but on my computer there is no such command.

In order to get the command I would have to make changes in the registry.
I've searched to find another way to get the file on the storyboard but there doesn't appear to be any other than using the "Add" button shown in the library.
I know a video file is on the storyboard because when I click the play button, below the preview pane, the seconds start moving and the circular button slides to the right.
The file is there and plays but doesn't display in the preview pane.
Ken 


  • 0

#10
paws

paws

    WTT Tech Teacher

  • Tech Academy Moderator
  • 941 posts

Hi Ken

1 Have you actually used "Video editor" and 2 right-clicked on a video or picture in File Explorer and then clicked the "Send to storyboard" command?

 

As to the first question, Yes, of course, but as to the second this is not how to do it!

 

You right click on the video file once its in the left hand pane of "Photo" ( not whilst in File Manager) and then in the drop down menu click on "add to Storyboard" it should then Run OK.

HOWEVER the video file must be the actual video file and not just a shortcut as is to be found via your library.

Regards

paws


  • 0

Advertisements


#11
2kays

2kays

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts

Hello Paws,
I'll go over again to show you how I get my video or a picture onto the storyboard using Video Editor.

I open Photos and click on the "New Video project" pane and "Name your video" dialogue appears.
I click OK and now have the "Project library" panel top left with the "Preview" pane on the right and the "Storyboard" below.
In order to get the video or picture in the library I must click" Add" in the "Project library."
A dialogue drops down in which I click "From this PC" and "File Explorer" opens showing my folders on the left.
I click the "Videos" folder and all the folders appear, one of which holds the file I want.
I click the chosen file and then click "Open" and the file is now in the "Project library."
As I understand it, this is where you want me to right click the file which I do and then click "Place in the story board."
I have done this before and if I wasn't having any problems the video should be seen in the "Preview" pane but it doesn't, it stays a blank pane.
Ken


  • 0

#12
paws

paws

    WTT Tech Teacher

  • Tech Academy Moderator
  • 941 posts

Hi Ken,

I think the best thing I can do to help is set out the instructions you need to follow

  1. Start>Apps> Video Editor,
  2. Next click on the +Add
  1. In the drop down menu click on “ From this PC”
  2. The open dialog box will open
  3. Double click on the video you want (for this example I have selected DFCF2519.avi)
  4. The video file should now appear as a “thumbnail” in the left hand pane                                                        
  5. Now Right Click on the video “thumbnail” select “Place in the Storyboard”You should now see the video file in the right hand pane:
  6. If you now click on the “Run arrow” immediately underneath the right hand pane the video should run…

Good luck and let us know how you get on.

Regards

paws


  • 0

#13
2kays

2kays

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts

Thank you Paws for the instructions which I have followed with a few deviations.
When I click on Video Editor, Photos opens but there is no "Add" button I can click on.
Instead I have to click on "New video project" which opens a "Name your video" dialogue.
I just click "Skip" since this is only a trial run.
Now there's the "Add" button sitting in the "Project library" which when clicked on drops a small menu down which includes the command "From this PC."
A click on this opens "File Explorer" showing all my folders in the pane on the left.
I navigate to the file I want and double click it and it appears in the "Project library."
I right click on the file in the library and click "Place in the storyboard" which it does.
This should appear as a video in the storyboard and the preview pane, with a play button to play the video in the preview pane but both show an empty black pane.
The instruction video I have shows the files in the library, the storyboard and preview pane as videos.
All I see is a grey rectangle in the Library and a black rectangle in the storyboard and preview pane when dragged down.
Ken


  • 0

#14
paws

paws

    WTT Tech Teacher

  • Tech Academy Moderator
  • 941 posts

Hi Ken, THe only logical conclusion I can draw is that when you "navigate to the file you want" you may be selecting a shortcut to the file rather than the file itself.......if you right click on the file and click on properties what path does it show?

Rgards

paws


  • 0

#15
2kays

2kays

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts

Thank you Paws for the trouble you are taking.
I have several short home made files I use to try to edit.
They all have the same path but naturally a different file name and some don't fit in the Properties dialogue.
One is C:\Users\Ken\Videos\Home Videos\Peterboro cathedral.
Another is C:\Users\Ken\Videos\Home Videos\Hastings Videos (No room for the file name which is West Hill Lift)
Another: C:\Users\Ken\Videos\Home Videos\Eastbourne Vide (No room for o\Train from Bexhill)
Ken


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP