Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Losing all my email accounts ........................ and my mind !


  • Please log in to reply

#1
Slime

Slime

    Member

  • Member
  • PipPipPip
  • 147 posts

Okay, long story short ............................... sort of!

I have six gmail accounts that I access via Mozilla Thunderbird.

Suddenly, for no obvious reason, one kept asking me for login details to allow T'bird to access the relevant Google account. I then had a choice of pressing Deny or Allow.

I pressed Allow, but still couldn't send or receive mail from that one account!

I re-installed T'bird and have version 38.5.0 because I'm still on Windows XP with this machine.

No joy.

I then deleted the account and then went to Add Mail Account.

I get a couple of errors during my failed attempts!!

Usually, when it's checking the password during Mail Account Setup, I'm asked to sign in with my Google Account. I do that and get the message; Mozilla Thunderbird wants to access your Google account, and I allow it to do so.

Meanwhile Thunderbird's Mail Account Setup is still checking the password, and it does so forever!

It's was checking for over an hour before I hit cancel.

Occasionally get this message : Error Creating Account : Incoming Server Already Exists.

I don't know what that means, sorry.

I have double checked that the deleted account is deleted ...................... and it definitely is!

All my other accounts are absolutely fine and the one that I couldn't use works fine when accessed via Gmail in Google.

I'd love to be able to add it as a new email account in Thunderbird without having the authentification issues that suddenly appeared from nowhere and without warning.

Oh, the problem account works fine on my laptop (Windows 10), just not on my desktop (Windows XP). But I can't believe it's an XP issue because my other accounts are unaffected.

Oh, and I AM putting in the correct login details.

Also, I changed the password for the problem account just a few days ago, but I'm sure that's not relevant.

2 or 3 days later and I still have the problem ............................... so I took it a little bit further, DOH!

Uninstalled T'bird, installed a fresh copy of T'bird 38.5.0 and now I can't access ANY of my accounts ............................... because they don't appear and I can't add them because I keep ending up with the same ******* message!

 

                                                                                                              Error Creating Account : Incoming Server Already Exists.

 

How can I possibly get past this?

Oh, emails are still accessible directly through gmail and still accessible on my laptop via Thunderbird.

 

Over to you guys, please!

Thanks in advance,

 

Slime.
 


  • 0

Advertisements


#2
SpywareDr

SpywareDr

    Member 3k

  • Member
  • PipPipPipPipPipPip
  • 3,778 posts

Why involve Thunderbird?

 

Simply use your favorite browser and go to https://www.gmail.com


  • 0

#3
zep516

zep516

    Trusted Helper

  • Malware Removal
  • 7,347 posts
or try this

1. If you get an "Incoming server already exists" error when you click "Create Account", you must remove all instances of the account you are trying to create. To do this, you must click on "Tools" > "Account Settings." Click the account name of the account you are trying to create. On the bottom left, click "Account Actions" > "Remove Account." You must create your account again by clicking on Local Folders on the left sidebar or "Add Mail Account" from "Tools "Account Settings" > Account Actions".
  • 0

#4
Slime

Slime

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 147 posts

or try this

1. If you get an "Incoming server already exists" error when you click "Create Account", you must remove all instances of the account you are trying to create. To do this, you must click on "Tools" > "Account Settings." Click the account name of the account you are trying to create. On the bottom left, click "Account Actions" > "Remove Account." You must create your account again by clicking on Local Folders on the left sidebar or "Add Mail Account" from "Tools "Account Settings" > Account Actions".

Unfortunately, that's exactly what I've done!

Local Folders is all that's now showing in the left sidebar, but I still get the "Incoming server already exists" message when I try to add a mail account.

That's what I can't get my head around.

 

Slime.


  • 0

#5
zep516

zep516

    Trusted Helper

  • Malware Removal
  • 7,347 posts

Might be a left over Thunderbird folder somewhere like application data folder (Hidden folder). I'll look around for you... see if i can find something. In the mean time see if you can search windows for that folder if it is present.


  • 0

#6
zep516

zep516

    Trusted Helper

  • Malware Removal
  • 7,347 posts

Also,

 

Make sure Thunderbird is not running (a reboot might make sure) in the start menu type %appdata% and press enter. Windows explorer should start showing the appdata folder (hidden) Delete the Thunderbird folder. Restart Thunderbird.

 

From here:

 

https://support.mozi...estions/1113865


  • 0

#7
SleepyDude

SleepyDude

    Trusted Helper

  • Malware Removal
  • 4,847 posts

Hi,

 

Make sure you have the gmail accounts configured to allow access using Less secure app or Thunderbird will not work specially the old versions, the new versions should work because they support OAuth v2

 

To change the configuration access the following link and login with every account that you want to use on Thunderbird

https://myaccount.go.../lesssecureapps


  • 0

#8
Slime

Slime

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 147 posts

Hi helpers.

Sorry for the delayed response.

 

 

Also,

 

Make sure Thunderbird is not running (a reboot might make sure) in the start menu type %appdata% and press enter. Windows explorer should start showing the appdata folder (hidden) Delete the Thunderbird folder. Restart Thunderbird.

 

From here:

 

https://support.mozi...estions/1113865

 

I've now done all that, no difference except that, in the fresh Thunderbird, there is no Local Folders heading in the left side bar!
It's updated from 38.5.0 through 45.8.0 to 52.9.1 and that's the latest my machine can work with.

Still no Mail Accounts and no Local Folders.

I do get an option to use an existing email address and then have to put in all my email account details and vlet it di it's stuff.

However, at one point I left it 'Checking Password', during the Mail Account Setup phase, and it was checking for over 24hours!

I hit cancel, did it again and got the old Error Creating Account : Incoming Server Already Exists message!!

 

 

Hi,

 

Make sure you have the gmail accounts configured to allow access using Less secure app or Thunderbird will not work specially the old versions, the new versions should work because they support OAuth v2

 

To change the configuration access the following link and login with every account that you want to use on Thunderbird

https://myaccount.go.../lesssecureapps

 


All gmail accounts are configured to use Less secure apps.

Still no joy!

 

Getting pretty frustrated now.


Edited by Slime, 14 March 2020 - 06:56 AM.

  • 0

#9
zep516

zep516

    Trusted Helper

  • Malware Removal
  • 7,347 posts
So
I'm sure you have looked at this possibility


Go to Preferences on the Mac, or Options on Windows, then Accounts / Outgoing Server and look at the SMTP servers list. Remove any duplicate or redundant SMTP servers.
Restart
Try setting your account up again.
  • 0

#10
Slime

Slime

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 147 posts

So
I'm sure you have looked at this possibility


Go to Preferences on the Mac, or Options on Windows, then Accounts / Outgoing Server and look at the SMTP servers list. Remove any duplicate or redundant SMTP servers.
Restart
Try setting your account up again.

 

Wowzer!!

I've just done that and the pane is blank, totally empty!


  • 0

#11
Slime

Slime

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 147 posts

 


 

Wowzer!!

I've just done that and the pane is blank, totally empty!

 

The left side bar has no 'local folder' listed!

Any more thoughts?

 

Thanks,

Slime.


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP