Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

HP Proliant Microserver Gen10 wont boot up.

UEFI boot

  • Please log in to reply

#1
Bu11d0zer

Bu11d0zer

    New Member

  • Member
  • Pip
  • 1 posts
Hi all! I need some help with my Proliant Microserver Gen10. I cant see any drives in the BIOS Setup in the boot order option when UEFI mode. I can see the sata devices in the SATA Configuration but all of them grayed out. If I switch to legacy mode and reset, all of my sata drives showing up in boot order option, but wont boot up because the os is in a UEFI partition. I spent many hours trying to google what could be wrong, Secure boot is disabled, still no luck. Any help would be much appreciated, thanks very much in advance!
  • 0

Advertisements


#2
zep516

zep516

    Trusted Helper

  • Malware Removal
  • 7,333 posts

Any possible ideas here, as I have none and unfamiliar with the product.

 

https://community.hp...43#.Xm1s-nIpDIU


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP