Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

1Gbps running at 100Mbps

- - - - -

  • Please log in to reply

#1
KiwiProbie

KiwiProbie

    Member

  • Member
  • PipPipPip
  • 443 posts

Hey Guys,

 

So about a month a go my network card on my mobo started running at 100Mbps, and before that it was running at 1Gbps, I tested the speed on my sisters PC and its the normal speed that should be happening.

 

I have reinstalled the network drivers, turned off QoS, removed and reinstalled the drivers and still nothing.  This has happened since I reinstalled windows.  Can I have some help please?


  • 0

Advertisements


#2
FreeBooter

FreeBooter

    Member 1K

  • Member
  • PipPipPipPip
  • 1,340 posts

Open your network adapter properties from Device Manager.
Navigate to the Advanced tab and select Speed/duplex settings. Now set Value to 1 Gbps Full Duplex. You can also use Auto Negotiation option. After doing that, click OK to save changes.


  • 0

#3
KiwiProbie

KiwiProbie

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 443 posts

Ok let me try, and I will get back to you.


  • 0

#4
KiwiProbie

KiwiProbie

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 443 posts

Whole, that actually worked, thank you.How can I keep this after reboot?


  • 0

#5
FreeBooter

FreeBooter

    Member 1K

  • Member
  • PipPipPipPip
  • 1,340 posts

The setting should not change after you reboot your system.


  • 0

#6
KiwiProbie

KiwiProbie

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 443 posts

Hey,

Worked untill I needed to reboot, now back to square one.


  • 0

#7
FreeBooter

FreeBooter

    Member 1K

  • Member
  • PipPipPipPip
  • 1,340 posts

Did you install the software that may be included with network card driver.

 

Type devmgmt.msc into search box and run it as administrator.


  • 0

#8
KiwiProbie

KiwiProbie

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 443 posts

Hey Free booter,

 

Yeah the driver is installed.

 

Sorry for the but of waiting for my reply, I have been busy lately and gaming.


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP