Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Router connected to modem of ISP can not be pinged


  • Please log in to reply

#1
Ezjolesz

Ezjolesz

    New Member

  • Member
  • Pip
  • 5 posts

The router's interface is not accessible.  Below are my fact findings on the current status:  

 

Checked the local network to see whether both the modem and the connected router can be detected by Win10. It has been confirmed. See image "_arp.png". ( Router is connected with LAN cable to the modem of my ISP provider. )

 

The  IP address  associated with  the router is 192.168.1.1.   

IP address of modem is : 192.168.0.1

 

Tried to ping the router at the above IP address, however it has failed ( see attached image "Ping failed.png") 

 

The modem's interface is accessible and pinging was successful (IP 192.168.0.1))

Please assist me to figure out how to gain access to the GUI of the router. Thanks.

Attached Thumbnails

  • Ping failed.png
  • _arp.png

Edited by Ezjolesz, 19 May 2020 - 12:33 PM.

  • 0

Advertisements


#2
RKinner

RKinner

    Malware Expert

  • Expert
  • 22,748 posts
  • MVP

Sounds like you have not plugged the modem into the correct port on the router.  There should be one port isolated from the other 4.  Usually its labeled WAN or internet and is usually a different color.  This port should be connected to your modem.  Once you do this then disconnect all other connections and reconnect them to one of the 4.

 

If that doesn't help then give me make & model numbers for your modem & router.


  • 0

#3
Ezjolesz

Ezjolesz

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts

Thanks for your response. 

The LAN cable is plugged into WAN port of the router (Mercusys MW325R) on the one end, whereas the same cable is plugged into the top port of the modem (Sagemcom [email protected] 3890 V3) .  I already disconnected all devices and restarted modem and router a 100 times beforehand. 

 

1 cable goes to the PC, one goes to a set-top-box, third one is an extended  cable , so that I can have access to wired net in an other room, as well, and the fourth one is the cable that connects to the router (on the extended cable.

Formerly I was able to access the router GUI, but recently I have not used the router, 'cause the modem was just sufficient to serve as WI-FI device. 

 

Now I can't reconnect. Win10 can sense the  presence of both devices (see annex) , however, the router can not be pinged. 


Edited by Ezjolesz, 21 May 2020 - 09:33 AM.

  • 0

#4
RKinner

RKinner

    Malware Expert

  • Expert
  • 22,748 posts
  • MVP

It occurs to me that the 2nd router may be providing DHCP service faster than the main router so make sure you disconnect the connection to the other router.  Also verify that the connection from the main router to the secondary router goes to its WAN port.

 

Do you know how to set the IP address on your PC to 192.168.1.2 ?

Mask 255.255.255.0

Default Gateway 192.168.1.1

https://pureinfotech...ess-windows-10/

 

 

That should allow you to access the router. regardless of who is providing DHCP service.  Then I would check to make sure it is set to Dynamic IP and that it is not in bridge mode and that it is providing DHCP service?  Perhaps reset the router when you first start.

 

Actually if you disconnect the router from the modem and then disconnect and reconnect the connection to the PC if the DHCP is working it should assign the PC an address in the 192.168.1.x range without needing to go to Static IP.  (I would disconnect all other connections to make sure there is no bogus source of DHCP)

 

You can check by opening an elevated command prompt

http://www.howtogeek...-in-windows-10/

(If you open an elevated Command Prompt properly it will say Administrator: Command Prompt in the margin at the top of the window)

Then type:

ipconfig 

and hit Enter

 

You will get something like:

Windows IP Configuration


 

Ethernet adapter Ethernet:

   Connection-specific DNS Suffix  . :
   IPv4 Address. . . . . . . . . . . : 192.168.1.112
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . : 192.168.1.1

C:\Windows\system32>

 

 

 

IF the IP address is not 192.168.1.x then the DHCP on the router is not working.  For more info type:

ipconfig  /all

You will get a bunch of IPv6 stuff but the critical part is:

 

 

Ethernet adapter Ethernet:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Realtek PCIe GbE Family Controller
   Physical Address. . . . . . . . . : 44-8A-5B-C0-D8-C7
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   IPv4 Address. . . . . . . . . . . : 192.168.1.112(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : Sunday, May 17, 2020 10:22:44 PM
   Lease Expires . . . . . . . . . . : Thursday, May 21, 2020 1:22:43 PM
   Default Gateway . . . . . . . . . : 192.168.1.1
   DHCP Server . . . . . . . . . . . : 192.168.1.1
   DNS Servers . . . . . . . . . . . : 192.168.1.1
   NetBIOS over Tcpip. . . . . . . . : Enabled

 

 

 

IF the router is providing DHCP then its address will be found after DHCP Server.


  • 0

#5
Ezjolesz

Ezjolesz

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts

Thanks. I'll go through this in details. 

 

It's however not quite clear to me whether the IP address of the modem, or that of the secondary router needs to be changed. 

 

The current status is depicted on the above image. 


  • 0

#6
RKinner

RKinner

    Malware Expert

  • Expert
  • 22,748 posts
  • MVP

I would leave the modem alone.  The main router has two different IP addresses.  The one on the WAN port should normally be assigned by the modem using DHCP.  The one that the LAN ports see can be set in the config but is normally 192.168.1.1.  The main router should be providing Network Address Translation for all traffic going to and from the modem and it should not allow LAN ports to see the modem.  The main router is supposed to provide IP addresses to everybody on its LAN ports.  If it is not doing that then it probably needs to be reset or replaced or configured out of bridge mode.  Since the router seems to think its IP address is 192.168.1.1, in order to talk to it you need to change the Win PC to something on the 192.168.1.x network.


  • 0

#7
Ezjolesz

Ezjolesz

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts

Thanks for responding. 

 

Following your hints and querying the actual ipconfig, firstly I've come to the conclusion, that the IP address is not 192.168.1.x, - but rather 192.168.0.1 - therefore  the DHCP on the router must certainly not be working. ( see image here)

 

Secondly I executed "ipconfig /all" and found, that the  DHCP server has an IP address attached to it, which is 192.168.0.1. See relevant image here.   

So if I apprehend your hints properly, then the router is providing DHCP. 

 

It appears to me as a contradiction. How can it be resolved ? 

 

I have also gone through the description of creating a static IP address in place of the current dynamic address. It is my fear, that if I accidentally  screw up the currently working internet connection with an eventual mistaken configuration, then I may easily end up losing access to the Web. How can I reset the working config in that case ? 


Edited by Ezjolesz, 22 May 2020 - 02:29 PM.

  • 0

#8
RKinner

RKinner

    Malware Expert

  • Expert
  • 22,748 posts
  • MVP

Did you do IPCONFIG /ALL when it was connected only to the router or when everything was connected?  Disconnect everything then connect only the PC to the main router (and make sure the modem is not connected).  See what IP address you get then and what DHCP server is providing it.

 

If you do make a static address it is easy to revert back if you use the procedure

How to assign static IP address using Control Panel

on

https://pureinfotech...ess-windows-10/

 

in step 14 you just check Obtain an IP Address Automatically

and also

Obtain DNS Server Automatically then OK.


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP