Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

AVAST Removal


  • Please log in to reply

#16
zep516

zep516

    Trusted Helper

  • Malware Removal
  • 7,601 posts

After doing that did you restart the computer ?


  • 0

Advertisements


#17
dufferz

dufferz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts

Yes it requires a restart after deleting in boot, when it come back up I check MSCONFIG and see it is on selective startp.  I change it to Normal and restart and the AVASTCLEAR reappears. 


  • 0

#18
zep516

zep516

    Trusted Helper

  • Malware Removal
  • 7,601 posts
Not familiar with this problem, what a pain.....

Here's where avast describes the issue, not very well at that !
https://forum.avast....?topic=202688.0

If that does not help see below....

See if anything in the video helps.
Avast video

Hate to post videos but see if anything we missed, the second part of the video. I'd watch the video a few times.



Let me know if any of that helps.
  • 0

#19
dufferz

dufferz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts

I have done this several times.  and what appears to happening in the video is it is hidding the avastclear os.  it does not actually delete it.  they are just changing the settings to hide it.  But I will try it one more time exactly as the video says and see what happens. 


  • 0

#20
zep516

zep516

    Trusted Helper

  • Malware Removal
  • 7,601 posts

You're right about that and that's what I thought too just hiding it.  Try it once more although I doubt you'll see any difference.

 

I'll have to research this a bit more. The only thing I found was that information on the avast forum and that video.


  • 0

#21
dufferz

dufferz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts

I followed the video exactly and when I restarted  I looked at MSCONFIG and again it had changed to Selective startup.   So I just changed it to normal and looked at boot.  AVASTCLEAR is still there. 

It just will not die. 


  • 0

#22
zep516

zep516

    Trusted Helper

  • Malware Removal
  • 7,601 posts

Have you see this

https://appuals.com/...les-completely/

Unfortunately it looks more of the same, but have a look. I suspect you have already see it.

 

 

Nothing there above lets post directly to the Avast forum and see what they have to say

 

https://forum.avast.com/

 

Let me know when you do that and provide a link to the topic back here so i can follow it. Perhaps there is something new with this problem that the older instruction from Avast are not working... I'm stumped...


  • 0

#23
dufferz

dufferz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts

Taking ownership and changing permissons on each file is very time consuming.  When I change the ownership of the folder it will also change the owenership of the file in the folder.  But it is not chaning the permission.

do you know an easy way to change the permissions on all of the files in the folder quickly.  There are four folders in WinSxS that have the name avast in them.  Each Folder contains quite a few files. 


  • 0

#24
dufferz

dufferz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts

I found a way to speed it up with command line so it is now down. without success though.

so I posted in AVAST forum as you requested. 

https://forum.avast....?topic=234375.0


  • 0

#25
zep516

zep516

    Trusted Helper

  • Malware Removal
  • 7,601 posts

Thank you very much, I'll follow the link. What a mess........ :(


  • 0

Advertisements


#26
dufferz

dufferz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts

AVast forum pointed me to this site https://www.makeuseo...ptions-windows/

I used the visual bcd edit to delete it. 


  • 0

#27
zep516

zep516

    Trusted Helper

  • Malware Removal
  • 7,601 posts

Very well then.

 

I think we are done here. Your log reports were fine by the way. Are you still working on other issues with Tech support.


  • 0

#28
dufferz

dufferz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts

Yes the computer has issues with random restarts.  I went back to the windows 10 thread and posted that avast was gone and ask for the next step to identify the restart problem.


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP