Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Is my usb hub failing and causing issues with my hard drives?

external hard drive usb hub windows 10 windows 10 pro hard drive hdd Error 0X800701B1 failure copy error

  • Please log in to reply

#46
RKinner

RKinner

    Malware Expert

  • Expert
  • 22,997 posts
  • MVP

Try restarting it with the My Book unplugged then run a new Speccy log.  Let's see if anything changes.  Also does Speedfan still not see all of the attributes?


  • 0

Advertisements


#47
leader 2

leader 2

    Member

  • Topic Starter
  • Member
  • PipPip
  • 45 posts

Try restarting it with the My Book unplugged then run a new Speccy log.  Let's see if anything changes.  Also does Speedfan still not see all of the attributes?

 

I attached my new speccy log with the My Book unplugged. 

 

Speedfan sees all the attributes for the Western Digital drives except the WD Passport 3tb I mentioned I would use as an emergency backup. That drive still only shows a few attributes and not all. The Seagate 8tb desktop drive is detected by speedfan, but no attributes are shown. My 3 other seagate drives are not detected at all by speedfan even with the My Book unplugged. 

Attached Files


  • 0

#48
RKinner

RKinner

    Malware Expert

  • Expert
  • 22,997 posts
  • MVP

Get Defraggler:

 

https://www.ccleaner.com/defraggler

 

We want the Free version.  Save it (ignore the attempts to get you to install CCleaner) then right click and Run As Admin.

 

Uncheck the notes and let it run.  Once the program is up, click on Health.  Select each drive and see if it sees  all of the attributes.  Does it also see

 

Reported Uncorrectable Errors
                                            Real value    65,536
                                           and

Command Timeout
                                            Real value    70,911,679?


  • 0

#49
leader 2

leader 2

    Member

  • Topic Starter
  • Member
  • PipPip
  • 45 posts
I used the Defraggler tool. Finally all the drives are showing all the attributes. The My Book is still not plugged in just you know.
 
Appeared on the C Drive & N Drive (C drive extended partition) Reported Uncorrectable Errors  Real value    65,536 & Command Timeout Real value    70,911,679. The WD Elements 8tb K drive, WD Elements 8tb M Drive (the original problematic one) and WD My Passport 3tb emergency drive also had those figures. The other drives (All Seagate drives) did not. 

  • 0

#50
RKinner

RKinner

    Malware Expert

  • Expert
  • 22,997 posts
  • MVP

If you run Western Digital's Data Lifeguard Diagnostics program and select one of the Western Digital drives then right click and select Show Smart Drive info does it show Uncorrectable Errors & Command Timeout as  attributes? 


  • 0

#51
leader 2

leader 2

    Member

  • Topic Starter
  • Member
  • PipPip
  • 45 posts

I tried it on all 3 Western Digital drives and it doesn't show those attributes at all on any of them. 

 

PS Just to clarify about the Defraggler tool. The Seagate drives had Uncorrectable Errors & Command Timeout as attributes on them. But they weren't the figures of 65,536 & 70,911,679. Each Seagate Drive had diffrerent numbers for those attributes.


Edited by leader 2, Today, 01:27 PM.

  • 0

#52
RKinner

RKinner

    Malware Expert

  • Expert
  • 22,997 posts
  • MVP

I think the two attributes show up because something is wrong on the PC.  The big numbers associated with them are probably just random garbage caused by trying to read something that isn't there.  I'm wondering if WMI is involved.  We could try resetting WMI and see if anything changes.  Easiest way is to get Windows Repair All In One.

 

https://www.tweaking.com/

 

I'd get the portable version so we don't have to uninstall it when done.

 

Download, Save, right click and Extract All (open the folder) then right click on the Windows_Repair.exe file and Run As Admin.  Jump to Repairs.  It wants to run in Safe Mode but there is no need for what we are doing so just tell it you understand the risks.

The only option we really need is  05 Repair WMI.  Make sure only it is checked then Start Repairs.  (If other things are checked it won't hurt anything but will take a lot longer to finish)   It will want to reboot when done.

 

Does it still see the two attributes?  You can use Speccy, Speedfan or Defraggler to see the SMART info.


  • 0






Similar Topics


Also tagged with one or more of these keywords: external hard drive, usb hub, windows 10, windows 10 pro, hard drive, hdd, Error 0X800701B1, failure, copy error

4 user(s) are reading this topic

0 members, 4 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP