Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Missing letter on comment box of


  • Please log in to reply

#1
el Gallinazo

el Gallinazo

    New Member

  • Member
  • Pip
  • 1 posts

This is a weird one. Mac laptop running OS10.13.6.  I write a lot of comments to alternative blog sites.  My problem recently was that when I type the letter "y" in the comment box, it doesn't appear on the screen.  For example youtube appears as outube.  But no extra space or anything.  However if I copy it, my clipboard show the letter y is there.  Initially I would type the y several times to no avail, but when I copied  it, my clipboard I would get yyyyoutube.  Or funny reads "funn."  This problem exists in Brave, Yandex, Chrome, and Firefox, but Safari works fine.  Attempted remedies - rebooted the system and ran the fix program on Mac disk utilities.  Any ideas what this is about?  Brave, Google Chrome, and Yandex all use the open software Chromium engine, but Firefox does not.


  • 0

Advertisements


#2
librarianonloan

librarianonloan

    New Member

  • Member
  • Pip
  • 8 posts

Did you verify the continuing problem by switching keyboards ?   Oops  --  "laptop"  --  I need to read better.


Edited by librarianonloan, 24 June 2020 - 03:00 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP