Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Win 10 Factory Reset not Restoring All Settings to Default

- - - - -

  • Please log in to reply

#1
gquiche

gquiche

    New Member

  • Member
  • Pip
  • 2 posts

I tried to do a factory reset on an Alienware X51 R3 from 2015 that I bought used, and it seemed to do what it was supposed to do at first.

 

After the factory reset was done I went into settings to change them and noticed that some of the settings were from how they were before the factory reset.

 

For example, the power setting is supposed to be 10 minutes by default, but when I first got the pc I changed power settings to "never" and they were still set to "never" after the factory reset and not to the factory default.

 

Other things like privacy settings were custom and not default.

 

I tried some basic troubleshooting like disk check and scn /scannow and then downloaded a rootkit checker from MB and ran that. I also ran ccleaner as well as downloaded Windows 10 from the cloud for the install instead of local files but the same issue occurs.

 

What could be causing this and how would you go about fixing it?

 

im about at a loss atm and would appreciate any help :upset:


Edited by gquiche, 15 July 2020 - 04:33 PM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP