Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Unable to see MP4 files on TV through USB

mp4 USB System Volume Information Bitlocker

  • Please log in to reply

#1
Hari Prahlad

Hari Prahlad

    Member

  • Member
  • PipPipPip
  • 224 posts

Hi

 

I had some problems with my laptop and the Comp guy made some adjustments/repairs like changing RAM, etc. 

Previously, I was able to watch MP4 files downloaded on my laptop, transferred to my pen drive/flash drive, which was then plugged into my Panasonic TV. However, I am unable to do so now.  Even if the pen drive is empty, when it is plugged into the laptop, it shows 'system volume information', which was not the case earlier. I am also seeing something called "Bitlocker" in my system now. These very same MP4 files can be played on my laptop from the same pen drive. TV just says "No files to show" and does not recognize these files. I've tried formatting the pen drive to FAT, exFAT, and NTFS. Nothing works.

Can you please help? Any leads would be appreciated.


Edited by Hari Prahlad, 09 November 2020 - 10:43 PM.

  • 0

Advertisements


#2
Friedrich Schnellinger

Friedrich Schnellinger

    Member

  • Member
  • PipPip
  • 22 posts

It seems like it's a laptop thing, Bitlocker is used for encrypting drives so you can use those drives only on the PC in which the drive was encrypted.

 

Also, you shouldn't be able to see the folder "System Volume Information" or the "RECYCLER" folder.

 

-Plug in your flash drive

 

-Go to My PC and right-click your flash drive.

 

-Check if Bitlocker is enabled. Then disable it.

 

-Format your flash drive.

 

-Copy your movies to your flash drive (Make sure they don't have the "Hidden" attribute)


  • 0






Similar Topics


Also tagged with one or more of these keywords: mp4, USB, System Volume Information, Bitlocker

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP