Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

win 10/win 7 dual boot - major problems again

- - - - -

  • Please log in to reply

#211
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 7,647 posts

When you stop or change the configuration of system restore, all previous restore points are deleted.   Usually W7 will create it own restore point aprox every 7 days and with sstem changes done by Windows Update.   Just have a look back in a week or when you manually create one.

 

Now with the Smart report, you don't have any Fail in the last column, so good enough.   I won't pretend I understand all the other readings, so won't try to interpret. 

 

Defrag not working.

Most common reason I can find, is there may be errors present and as you have had chkdsk trying to run in the paston the D drive, I would run it, then try defrag again.

 

I ran this last night on this machine, 1TB storage HDD, just to see what time it took, two and a half hours, so give yourself time,

Open CMD as admin, . copy and paste chkdsk D:/r > press Enter. 

It will display  a volume needs to be dismounted > type Y > press Enter.

Agree to allow at next restart > type Y > press Enter > Restart the computer.   Allow to complete.   Post back when done. 


  • 0

Advertisements


#212
netrate

netrate

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 194 posts

so I will have to do this overnight then.


Edited by netrate, 10 May 2021 - 05:39 PM.

  • 0

#213
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 7,647 posts

That would be best.

Use instructions form this, to view the log, see if there were errors/fixes (shown at the end) > https://askleo.com/h...at_ran_on_boot/


  • 0

#214
netrate

netrate

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 194 posts

I will try that tonight and post back.


  • 0

#215
netrate

netrate

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 194 posts

Here is the boot wininit log

 

Attached Files


  • 0

#216
netrate

netrate

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 194 posts

I know there are D storage errors and the drive will need to get replaced at some point.  It is on my list of things to do...


  • 0

#217
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 7,647 posts

No errors on the D: ddrive, good.   We have not done a defrag yet, we will leave that till a later day.

 

Moving on to the W10 Drive, Prep work.

 

Disconnect the W7 drive, > connect the the W10 drive and D: Faith, > Boot.

Does the chkdsk run:: if yes, cancel.

1.   Run Windows Update.

2.   Start Macrium, > Update if available > close.

3.   Create a manual restore Point, > go to system restore and check how many entries you have.??

4.   Open Disk management > take a screenshot > include in the next reply.

 

Close all windows, > shut down.

 

Use the computer as per your normal. 


  • 0

#218
netrate

netrate

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 194 posts

Can I go back to Win 7 after #217?  (disconnecting the w10 drive of course)


  • 0

#219
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 7,647 posts

Yes. just carry on as you have been doing. 


  • 0

#220
netrate

netrate

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 194 posts

Ok, another success - booted to Win10 and did not check the Faith storage drive for chkdsk.

I am updating Windows - but it says there are installs PENDING.  I understand what pending means, but there doesn't seem to be a way to actually tell it to install?


  • 0

Advertisements


#221
netrate

netrate

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 194 posts

Here are the screen shots and please see last message.

Attached Thumbnails

  • restore point 1 win 10.png
  • disk mgmt 1.png

  • 0

#222
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 7,647 posts
No internet
  • 0

#223
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 7,647 posts
No internet
  • 0

#224
netrate

netrate

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 194 posts

Ok, I understand. Thanks for the update.  Let me know when you get back up and running. 


  • 0

#225
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 7,647 posts

I am using my mobile as a hot spot and my smart TV to access Google and then Geeks to Go, but, still do not have Broadband internet access so means that my Google account does not recognise the TV as a known device, so locked out.

The Council have been installing a footpath along my street and have ripped up the Fibre Optic cable, supposed to be repaired by the weekend so hope to be back then. 


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP