Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Telegram Desktop converts a paste into an attachment


  • Please log in to reply

#166
RKinner

RKinner

    Malware Expert

  • Expert
  • 23,714 posts
  • MVP

Right click on the clock and select Task manager

 

Click on the Performance tab

You will see a series of small graphs in the left side of the window along with the percentage of use of the different resources.  Since we are not seeing crashes in the event logs I suspect that something is using too much CPU, Memory or Disk so keep task manager running then try to recreate your This PC problem.  If you get it to happen, switch back to the Task Manager and look to see if any graph show a big spike during the time of the This PC problem.  The graph is only for the last 60 seconds so you have to be quick.  Might be easier to take a screen shot.

 

As for your new problem I'm not sure what you are talking about.  Can you explain exactly what you are doing?


  • 0

Advertisements


#167
Basty

Basty

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 180 posts

I opened the Task Manager - and left it open in Performance - then opened THIS PC - It was 'non-responding and lacked ANY content in the right pane. I could not increase the size of the window to inspect the left pane - however I could see it listed THREE$ drives EXclusing C:\.  There was a blip in the graph of CPU and GPU 0, but NO spike.

 

I will explain the 'new' problem in the next post.


  • 0

#168
Basty

Basty

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 180 posts

I generally prefer a 'list' or 'details' view of the contents of folders, rather than Microsoft's default icon view. In any particular window, a details view can be chosen. To avoid making that choice over and over again, I want to set that view globally by clicking the button  for 'Apply to folders', but often that button is greyed out. Is there a tweak to get around the greying out ? In the attachment, it is NOT greyed out and so not a problem; it's a problem TO ME, when it IS greyed out.

 

Attached Thumbnails

  • FoldersView.JPG

  • 0

#169
Basty

Basty

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 180 posts

As part of my routine 4-weekly cleanups and security checking, I ran Hard Disk Sentinel and it is very critical of the two permanently attached SSDs, which IN PRACTICE serve me well, and cause no OBVIOUS fuss. I access them rarely. I KNOW they both have at least one 'bad sector' each.


  • 0

#170
RKinner

RKinner

    Malware Expert

  • Expert
  • 23,714 posts
  • MVP

I know you don't want to but I think you need to run

chkdsk  /r  C:

on your drive if it has bad sectors.  Let it run at night and it should be done when you wake up.

 

On your new problem.  

Is there a particular folder type that gives you problems?


  • 0

#171
Basty

Basty

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 180 posts

I will run the checkdisk tonight.

 

"Is there a particular folder type that gives you problems?"

I thought the answer is in my post : "I generally prefer a 'list' or 'details' view of the contents of folders, rather than Microsoft's default icon view." If that is not an adequate answer, I do not know what to reply to you.


  • 0

#172
RKinner

RKinner

    Malware Expert

  • Expert
  • 23,714 posts
  • MVP

If you right click on a folder (in File Explorer) and select Properties then  Customize you will see an option to "Optimize this folder for" and under that it will say the type of folder you are currently looking at.  Default is General items but if you open the drop down list you will see Documents, Pictures, Music and Video as other options.  You can set the default view for each different type of folder.  I went in to File Explorer and selected a Pictures folder, set it to Details then clicked on Options then clicked on Change Folder and Search Options, clicked on View tab, then Apply to Folders and told it Yes.  All of my Picture folders now open in Details view.


  • 0






Similar Topics

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP