Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Linksys SPA3012 ATA VOIP

VOIP ATA Linksys

  • Please log in to reply

#1
wsher

wsher

    New Member

  • Member
  • Pip
  • 1 posts

I have a new-in-box unit, but it shows little life; I'm wanting to compare notes to confirm it's defective.

It does not:

  • respond to **** (or any other DTMF) to give the IVR greeting in the phone
  • no dial tone (altho it's unclear from the web if there's supposed to be one)
  • the ethernet (out) port seems to be functionally dead (the PC's RJ45 light is on, but not the 3012's jack LED) and thus there's no "hosting" for its admin web settings interface. No matter what ipconfig etc commands i give in windows, windows10 says "Media not connected" (even tho the laptop RJ45 light is lit, and that LED logically "follows" the SPA3012 power-on/off, but the 3012 RJ45 LED never lights)

It does:

  • provide power to the POTS phone (and thus power for DTMF in the phone)
  • light intermittently when connected to the internet (the other RJ45 port)
  • phone LED lights when off-hook
  • relay click is audible inside the unit when powered up/down
  • when unit is off, the phone does connect thru to the trunk line. (Thus the RJ11 wiring is correct and the relay's NC contacts work)
  • on one occasion, i did get a re-order (fast busy) signal that would not clear when back on-hook until re-booted, but i could not get it to happen again.

I realize it's old and no longer supported, but wondering if anyone has any further debugging steps for aliveness & expected basic functionality.
I've found probably a dozen references/instructions on the web, but most assume discussions that either the **** IVR interface is alive, or the web admin interface is operable.



Thank you!


  • 0

Advertisements


#2
RKinner

RKinner

    Malware Expert

  • Expert
  • 23,591 posts
  • MVP

Doesn't sound good.  I would try a hard reset:

 

To perform a factory reset, please follow Below steps.
 
Power on the Linksys Router, place a paper clip or Pin into the hole on the back of the Router labeled Reset.
Hold paper clip or pin down for 30 seconds and release.
The Router will reboot on its own. Once the WLAN light stops blinking, the Router is reset.
Please Note, Resetting the Linksys router does not reset the firmware to an earlier version. It will only change all settings back to factory defaults.
 
 

 

 

I assume the Ethernet port on your PC is enabled and works when you connect directly to your main modem.


  • 0






Similar Topics


Also tagged with one or more of these keywords: VOIP, ATA, Linksys

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP