Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Two computers different download speeds


  • Please log in to reply

#166
RKinner

RKinner

    Malware Expert

  • Expert
  • 23,838 posts
  • MVP

Did we ever do a benchmark on your older computer?  Your memory really looks bad.  Might be worth taking the back off and reseating or better replacing the RAM. 


  • 0

Advertisements


#167
Zanshin

Zanshin

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 226 posts

Benchmark from old computer.  Will start dealing with the RAM issue.

 

https://www.userbenchmark.com/UserRun/43730319 


  • 0

#168
Zanshin

Zanshin

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 226 posts

Just as a test I am posting a current Benchmark for my newer computer.

 

https://www.userbenc...erRun/43730490G

 

 

When I copied the page link (twice) on my old computer to post above and closed the Benchmark website down, I put the link back into Google search to make sure the link was correct and each time it returned a 404 error?


  • 0

#169
Zanshin

Zanshin

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 226 posts

Unfortunately after doing a Benchmark on this newer computer the above live link is also showing a 404 error. Is the Benchmark site not working properly as I had no trouble downloading the app from the site on my old computer.


Edited by Zanshin, 09 June 2021 - 02:34 AM.

  • 0

#170
RKinner

RKinner

    Malware Expert

  • Expert
  • 23,838 posts
  • MVP

There is an invisible character at the end of your links.  Copy the link then paste it into notepad.  Delete the invisible character (Looks like a space at the end of the line) and then copy and paste it into your browser and the  link will work.  Don't know where the invisible character is coming from.  Might be from the forum software tho usually we don't a problem with that. 


  • 0

#171
Zanshin

Zanshin

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 226 posts

https://www.userbenc...serRun/43756442


  • 0

#172
RKinner

RKinner

    Malware Expert

  • Expert
  • 23,838 posts
  • MVP

Did you do something different?  The link worked this time and the RAM is about 3% better and the benchmark is no longer complaining about the RAM tho the CPU is running about 30% busy.


  • 0

#173
Zanshin

Zanshin

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 226 posts

That was a Benchmark for my old computer that you asked for. I haven't done one of those before. I was lucky to even get a Benchmark finished as my old computer is temperamental and when asked to do any work shuts down instantly with a black screen. 

 

I will now do a current Benchmark for my newer computer so you can compare. 


  • 0

#174
Zanshin

Zanshin

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 226 posts

Newer computer benchmark. 

 

https://www.userbenc...serRun/43760981

 

Today has been one of the worst affected days since we began.  During my English class with Skype conference, Whatsapp in the background, Outlook open and Google translate being used, it was a horrendous time waiting  for Word document  to open in Outlook and bad trouble with with a web page opening to copy paste an image into Skype Chat. 


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP