Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Computer boots into Windows after restart only, can't enter setup


  • This topic is locked This topic is locked

#16
RKinner

RKinner

    Malware Expert

  • Expert
  • 24,044 posts
  • MVP

Disconnect the Toshiba first.  Then see if the BIOS shows you the IDE/RAID/ACHI option.


  • 0

Advertisements


#17
Andro

Andro

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 228 posts

I disconnected it and it's the same, but I do have IDE/RAID/ACHI option in OnChip SATA Type section.


  • 0

#18
RKinner

RKinner

    Malware Expert

  • Expert
  • 24,044 posts
  • MVP

IDE is the old obsolete type of hard drive.  You have SATA hard drives so try setting it to ACHI. 

 

You do use the older style MDR which your BIOS calls Legacy.  The default option is supposed to handle both MDR and the newer GPT/UEFI partitioning but if it still won't boot try changing to Legacy only.


  • 0

#19
Andro

Andro

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 228 posts

I set to AHCI but didn't help. Where to change to Legacy only...in boot mode selection ?


  • 0

#20
RKinner

RKinner

    Malware Expert

  • Expert
  • 24,044 posts
  • MVP

Look at pages 22 & 23 of the manual.  You will see OS Type:  The default appears to be Other OS but you may need Win 8 or Win 8 WHQL as that turns on CSM Support.  Then below it is :

Boot Mode Selection where you can select Legacy Only or Legacy First


  • 0

#21
Andro

Andro

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 228 posts

Both AHCI and Legacy only enabled but the problem stays...

Attached Thumbnails

  • IMG_20210729_1100391.jpg
  • IMG_20210729_1101291.jpg

  • 0

#22
RKinner

RKinner

    Malware Expert

  • Expert
  • 24,044 posts
  • MVP

Try changing OS Type (in first picture) to Windows 8


  • 0

#23
Andro

Andro

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 228 posts

OS type changed with CSM support set to always and still nothing...

 

Any other solutions maybe, could it be faulty disk ?


  • 0

#24
RKinner

RKinner

    Malware Expert

  • Expert
  • 24,044 posts
  • MVP

Since it was working before we set the BIOS to default it's unlikely that the drive is bad.

 

Does it detect the hard drive correctly?

 

There should be  something under ATA Port Information under the System tab in the BIOS Setup.  Is there? 

 

You might also try the RAID option.  You would use RAID 0 if it asks you.


  • 0

#25
Andro

Andro

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 228 posts

I guess it does,in BIOS I can see both but I noticed that BIOS automatically sets Toshiba as 1st boot option even if I set Kingston as #1.

 

Under ATA Port Info are named both disks.

 

RAID is not the right one, it gives me blue screen (please see photos).

Attached Thumbnails

  • IMG_20210730_1106191.jpg
  • IMG_20210730_1106441.jpg
  • IMG_20210730_1111141.jpg

  • 0

Advertisements


#26
RKinner

RKinner

    Malware Expert

  • Expert
  • 24,044 posts
  • MVP

Thought we had the Toshiba disconnected until we got this sorted out. 

 

If you swap the SATA connections to the hard drives that will make the Kingston show first in that last picture.


  • 0

#27
Andro

Andro

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 228 posts

Oh sorry, I didn't know it should be disconnected, will do that.

 

So should I swap SATA connectors and/or do anything else ?


  • 0

#28
RKinner

RKinner

    Malware Expert

  • Expert
  • 24,044 posts
  • MVP

Might as well swap the connectors so that the Kingston is SATA port 0.

 

Sometimes when a drive has been used in the past as a boot drive it will interfere with the boot process.  That's why I wanted the Toshiba disconnected.

 

It appears that the RAID option got us closer to a boot than the other option.  Are there any options that appear when you select RAID?


  • 0

#29
Andro

Andro

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 228 posts

I just find out that SATA port0 may be damaged, I can't connect it on Kingston, on other two ports I can do that easily.

 

No options when I select RAID, on restart I got this text on screen and if I don't press anything that blue screen appears

Attached Thumbnails

  • IMG_20210730_1315381.jpg

  • 0

#30
RKinner

RKinner

    Malware Expert

  • Expert
  • 24,044 posts
  • MVP

Leave the Kingston where it is then and don't plug anything into the bad slot.   Examine the bad slot with a magnifying glass and make sure there aren't any bent pins or foreign objects in the slot.

 

It says there is a RAID option utility if you hit CTRL F.  Try that.  You want RAID 0 if that's not the default.  RAID 0 is supposed to be quicker than no raid so whoever set up this thing may have used it to try and speed up the PC.  Since you apparently did not build this PC is there any chance of asking the original builder how he set up the BIOS?


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP