Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Microphone Not Recognized by Sams Broadcaster PRO

microphone

Best Answer Certifiably Blonde , 18 November 2021 - 11:04 PM

If my voice is fine in Skype without a booster, shouldn't it be the same in SAM Broadcaster?  Another thing that confuses me is that when i do the windows microphone test..i rarely get over 10... Go to the full post »


  • Please log in to reply

#1
Certifiably Blonde

Certifiably Blonde

    Member

  • Member
  • PipPipPip
  • 268 posts

Good Afternoon!

 

I wasn't totally sure where to put this but this looks like a great place to start.

 

I am running Win10 Home on a Dell Laptop. (not sure what else you need here)

 

I have Sams Broadcaster PRO and have recently gotten a Logitech H800 Wireless Headset w/microphone.

 

I haven't been able to access the microphone thru Sam's but the headset works great.  I tested the mic in Skype and it works.

 

Basically it is telling me that the microphone is UNPLUGGED and despite googling..nothing seems to work.  The configure in SAMs is relatively a no brainer so I'm thinking that maybe there's a switch somewhere that I just can't find that needs turning on.

 

Does anyone have ANY ideas?  I would appreciate your help.  Thanking you in advance,

 

*Note this is a new laptop and a new version of  Sam's and a new headset.


Edited by Certifiably Blonde, 09 November 2021 - 09:20 AM.

  • 0

Advertisements


#2
RKinner

RKinner

    Malware Expert

  • Expert
  • 24,128 posts
  • MVP

Have you tried the SAM forum?

 

http://support.spaci...22c9f3984e32b52

One of the posts says:

...plug in the usb plug, turn on the headset, THEN fire up SAM. It works perfectly if I do it in that order.

 

 

Others talk about problems with USB headsets.  Apparently you are not the only one having problems.


  • 0

#3
Certifiably Blonde

Certifiably Blonde

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 268 posts

Hi RKinner.  Thank you for responding.  I did try starting up that way to no avail.  I'll check out the forums and let you know what I come up with.


  • 0

#4
Certifiably Blonde

Certifiably Blonde

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 268 posts
If you set it up as the primary recording device in Windows, it should work out-of-the-box in SAM as well.
If it's available in the list of recording devices for Windows, it should be available in that same list on SAM as well.

SAM just uses the default Windows Audio/DirectAudio API as the Windows Settings app to enumerate all the audio devices.
 
 
The above is the reply I received from Spacial.  I've also attached some screen shots of sound settings I could think of.  If there are more that could help you help me..please let me know.
 
It appears that now the mic is working in SAMS HOWEVER I have to set the volume up so high to hear that it blows my ears out on the phones.
 
At this point, I'm not sure if I'm getting closer to resolving this issue or further away..lol
 
What do you think?

Attached Thumbnails

  • App Volume and Device Preferences.png
  • Device Manager - Update Driver.png
  • Device Manager Driver Details.png
  • Mic via Device Manager.png

  • 0

#5
RKinner

RKinner

    Malware Expert

  • Expert
  • 24,128 posts
  • MVP

Usually 100 is too high for mic volume but I'm surprised that SAM feeds back so much of the mic input to your speakers.  Do you hear yourself on Skype?

 

Assume you have tried:

 

https://www.makeuseo...ems-windows-10/

 

this guy thinks it is a mistake to use a headphone mic for podcast:

 

https://helpdeskgeek...-in-windows-10/


  • 0

#6
Certifiably Blonde

Certifiably Blonde

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 268 posts

Skype is working fine.  I've checked all those 9 tips.  In some cases, i just don't get the options as listed there such as the mic boost.  I'm currently comparing settings with someone else who is running SAM's Pro and has the same Logitech H800 Wireless Headset.  His worked out of the box!


  • 0

#7
RKinner

RKinner

    Malware Expert

  • Expert
  • 24,128 posts
  • MVP

Did you look in Control Panel or in All Programs to see if Logitech has any adjustments?


  • 0

#8
Certifiably Blonde

Certifiably Blonde

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 268 posts

Yes I did, thank you RKinner.  Thank you so much for trying to help me.  


  • 0

#9
Certifiably Blonde

Certifiably Blonde

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 268 posts

Ok..I can almost hear myself when i use the microphone in the SAM Broadcaster Pro program which leads me to believe that there has got to be a volume setting in Win10 that I haven't found.  I have also checked Skype to make sure the device hadn't defaulted there and it was so i changed it as it was suggested that if the mic defaulted to Skype, it may override SAM. Drivers updated. So I guess this is a process...lol


  • 0

#10
RKinner

RKinner

    Malware Expert

  • Expert
  • 24,128 posts
  • MVP

See if checking or unchecking Allow Applications to Take exclusive control of this device helps.  Look under

Microphone volume levels too low

on

https://www.thewindo...-volume-windows


  • 0

Advertisements


#11
Certifiably Blonde

Certifiably Blonde

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 268 posts

I don't seem to have a microphone boost as all my googling tells me to go to .


  • 0

#12
RKinner

RKinner

    Malware Expert

  • Expert
  • 24,128 posts
  • MVP

Search for

control panel

hit Enter

Change View By: to Large icons

Click on Sound

Click on Recording

Click on Levels

You should see the boost option there.

 

Also click on Advanced and experiment with the 

Allow Applications to Take exclusive control of this device 

option.


  • 0

#13
Certifiably Blonde

Certifiably Blonde

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 268 posts

I don't have a mic boost option and I played with the Allow Applications to  Take exclusive control of this device to no avail. 

 

Thank you!


  • 0

#14
RKinner

RKinner

    Malware Expert

  • Expert
  • 24,128 posts
  • MVP

See if anything here helps:

 

https://appuals.com/...-in-windows-10/


  • 0

#15
Certifiably Blonde

Certifiably Blonde

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 268 posts
✓  Best Answer

If my voice is fine in Skype without a booster, shouldn't it be the same in SAM Broadcaster?  Another thing that confuses me is that when i do the windows microphone test..i rarely get over 10%  and definitely no where nears 100%, so why is my voice heard just fine in Skype?

 

I also noticed that it says stays my headset is unplugged even though its physically plugged in.


Edited by Certifiably Blonde, 19 November 2021 - 06:30 PM.

  • 0






Similar Topics


Also tagged with one or more of these keywords: microphone

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP