Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows Explorer driving me crazy! Keeps freezing out mouse betwee


  • Please log in to reply

#196
hmp3

hmp3

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 602 posts

The router issue hasn't returned.

But now my computer name is showing under Network, listing all my users under its folder hierarchy.

I turned oof network discovery even though I want to access a printer on the network, but no avail.

I tried stopping the homegroup services and set them to disabled start.

I then tried to leave homegroup, but the error showed “Windows couldn't remove your computer from the homegroup.”

 

Update:

I turned off net work discovery and public folders, now the net work doesn't show the homegroup anymore.


Edited by hmp3, 09 May 2022 - 08:46 PM.

  • 0

Advertisements


#197
hmp3

hmp3

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 602 posts

Oops, the discovery setting keeps resetting upon bootup, so the users appear under network every day.

I don't know what's causing it.


  • 0

#198
RKinner

RKinner

    Malware Expert

  • Expert
  • 24,206 posts
  • MVP

Do you have sharing turned on?

 

Right click on the C: drive and select Properties.  There should be a Sharing tab.


  • 0

#199
hmp3

hmp3

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 602 posts

My C drive wasn't shared, but users was. I disabled sharing for users. But my Computer name still remains even after turning off network discovery.

It's triggered whenever I connect to my PIA Vpn. No idea how to change this.


  • 0

#200
RKinner

RKinner

    Malware Expert

  • Expert
  • 24,206 posts
  • MVP

You can try turning off netbios over IP.  These instructions are for Win 7 but I think it should still work.

 

Start, Control Panel,(View Large Icons), Network & Sharing Center, Under the section that starts with View Your Active Networks look for Connections:
You should see Wireless Network Connection.  Click on that and a new window will open.  Click on Properties (not on Wireless Properties).  Click on 
Internet Protocol Version 4 (TCP/IPv4).  Now click on Properties then on Advanced.  Click on the WINS tab.  Uncheck Enable LMHOSTS lookup.  
Check Disable NETBIOS over TCP.
 
OK
 
Close control panel.
 
Might as well be thorough and turn off the drivers too.
 
Start, in the search box type:  regedit.exe  hit Enter
Yes
Navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\NetBIOS
 
Click on NetBIOS. Look in the right pane for Start.
 
Double click on Start and change it to 4 OK.
 
Repeat for  HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\NetBT.
 
Reboot. 
 
Search for:
 
services.msc
 
hit Enter
 
Find
 
TCP/IP NetBIOS Helper
 
right click and select Properties then change the Startup Type:
 
to Disabled.
 
OK

  • 0

#201
hmp3

hmp3

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 602 posts

Tried this. But my PC name still remains even when I Exit VPN.


  • 0






Similar Topics

3 user(s) are reading this topic

1 members, 2 guests, 0 anonymous users


    hmp3

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP