Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Webpage Maker - a dinosaur

Publishing Problems for Paul

  • Please log in to reply

#1
PaulofLockyer

PaulofLockyer

    New Member

  • Member
  • Pip
  • 1 posts

Good evening fellow geeks.

For many years I have been maintaining a personal website....while it is quite unprofessional, same may say laughable, it does allow my wife and I to inform our grandkids where we are when we travel with our RV...they pretend to be interested of course but are probably more concerned about us spending their inheritance... :geek:

The problem I have is that I can no longer publish anything to my website. The program I am using is Web Page-maker, it is an old program and is no longer supported, emails to support come flying back.

I know that there are a zillion other and. better website creation programs I can use but I have 6 years of stuff in Web Page-maker, stuff I'd prefer not to loose

I am hoping one of you knowledgeable and nice folks will be able to help.

So..when I try to publish all I get is these errors:

421-Sorry, cleartext sessions and weak ciphers are not accepted on this server.
< 421 Please reconnect using TLS security mechanisms.
Unable to establish a connection to server: 
Publishing Failed ! 

 

Can anyone assist with suggestions, suggestions that a 'technology challenged' retiree can understand?

 

Many thanks.

Paul.

Australia. 


  • 0

Advertisements


#2
RKinner

RKinner

    Malware Expert

  • Expert
  • 24,031 posts
  • MVP

Apparently your server now requires a secure connection. (HTTPS rather than HTTP)  You need to use a operating system and browser that supports TLS 1.2.   What operating system and what browser are you using?

If you go to Control Panel, (View by: Large icons), Internet Options, Advanced and scroll down to near the bottom you will find a section on Security.  Toward the bottom of the Security section will be entries such as Use SSL3.0, Use TLS 1.0, Use TLS 1.1, Use TLS 1.2.  The TLS entries are normally checked in modern versions of Windows but TLS 1.2 is the one most sites require.  If you do not have an entry for TLS 1.2 then it's not going to work.  If you are running Win 7 and you do not have TSL 1.2 you can enable it:

https://manage.accuw...-Windows-7.html

 

If you are running XP then it's a lot more work.  See MATHWIZ's reply on:

https://msfn.org/boa...s-xp-correctly/

 

I see the websites are all HTTPS so you may not be able to access them.  If that's the case I can copy and paste the one you need here.  You will note that Geeks2Go is still using HTTP which is why you have no problem getting to us.  Seems the forum software can not be easily updated to require TLS 1.2.


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP