Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Stuck on Acquiring Network Address and RCP Server is Unavailable

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts


I have an old Dell Vostro 230 running Windows XP. It has never been connected to the internet before. I activated it on my wifi network but it won't connect to the internet. It sees the network and the signal is plenty strong.


In Network Connection, it just is stuck on Acquiring Network Address. I tried to connect it directly to the router as well but same issue, even with the hardwired connection still get that same message. The router is fine as there are other devices connected to it wirelessly with no problem. I have the latest drivers for the broadcom controller and the Atheros wireless card--downloaded directly from Dell Support page today and installed. 


I tried several fixes including ipconfig/ release and then renew. I also tried to do a flushdns but also received an error doing that as well (though I don't recall at moment what that error was)

It released fine but when I try to renew, I get "an error occurred while renewing interface wireless network connection: the rpc server is unavailable" (if I have it hard wired, instead of "wireless" it says LAN so either way that command is not working). So the only thing worked was the release. If I run that again it says it was already released so I assume at least that request worked 


Are these 2 things related and if so/if not how can I fix this and get the machine connected?


Any help is appreciated!!

Edited by bgosper, 04 December 2021 - 11:18 PM.

  • 0




    Trusted Helper

  • Malware Removal
  • 4,953 posts



Try to apply the fix's available on the NetAdapter Repair All In One


  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP