Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Web link doesn't work correctly in Chrome


  • Please log in to reply

#1
OCman

OCman

    Member

  • Member
  • PipPipPip
  • 112 posts

This has been happening lately, I will copy a link and email it to myself and it looks good, but when I hover over the link there's no "dot" after the www so the link doesn't work, any suggestions?

 

If you click on this link or copy it and then hover over it you will see there's no "dot" after the www

 

https://www.realtor....92656/sort-sold

 

peace


  • 0

Advertisements


#2
RKinner

RKinner

    Malware Expert

  • Expert
  • 24,425 posts
  • MVP

How exactly are you mailing the link to yourself?  What browser are you starting with?  What email service are you using?  Can you paste the link into notepad before mailing?  It would be interesting to know when the dot disappears.


  • 0

#3
OCman

OCman

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 112 posts

Both browsers are chrome.

 

I just copy the URL and paste into Outlook 365 and open the email in Outlook 2021.

 

I'm sure I could paste into Notepad, will try that next time I'm at work.


  • 0

#4
RKinner

RKinner

    Malware Expert

  • Expert
  • 24,425 posts
  • MVP

I'm thinking it's something Outlook is doing.  I tried copying a URL from Chrome to notepad and it was correct.  Sent it to myself via gmail and was able to open it without a problem. 

 

 

Try telling Outlook to send in plain text or rich text rather than the default of HTML.  Also uncheck the option to Reduce Message size.  (File, Options, Message Format)


  • 0

#5
OCman

OCman

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 112 posts

Changed both of those options and restarted Outlook, still doing the same thing, taking out the "dot."


  • 0

#6
RKinner

RKinner

    Malware Expert

  • Expert
  • 24,425 posts
  • MVP

Did you close Outlook and restart it after making the changes?

 

Did you ever verify using notepad that the dot was still there before you pasted into Outlook?

 

You might try resetting Outlook:

 

https://www.intowind...-in-windows-10/


  • 0

#7
OCman

OCman

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 112 posts

Yes, I verified the dot is there in notepad.

 

Yes, I did close outlook and restarted it after making the changes.


  • 0

#8
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,517 posts

It might be a problem with the website. When I either copy and paste in to my Firefox browser or right click and open I get the following: https://wwwrealtor.c...92656/sort-sold.


  • 0

#9
OCman

OCman

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 112 posts
It happens at a lot of sites.

Edited by OCman, 10 January 2022 - 09:48 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP