Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Explorer.exe and CPU, Other Solutions don't help


  • Please log in to reply

#1
KarenAegis

KarenAegis

    New Member

  • Member
  • Pip
  • 1 posts
Hi, I'm having a problem with my computer.

Explorer.exe is using from 60% to 70% of the CPU.
I have cable internet, and it will only use up the CPU if the Internet is plugged in. If I end the Exlporer process, unplug the internet, and then restart the process, it will work.
If it is restarted while the internet is plugged in, it goes right back up to using the CPU.
Even if I get it working, and then plug in the internet, some 10-20 minutes later, it starts up again.

I've searched everywhere trying to find a solution to my problem, and everything suggested on the internet is not working. I'd be grateful if anyone could help me out. Thank you.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP