Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP, 2000 and a router


  • Please log in to reply

#1
gilligan128

gilligan128

    Member

  • Member
  • PipPip
  • 10 posts
Alright , here is my issue:

I have two computers-

a Dell Dimension XPS T500 and a Dell Dimension 2400


The T500 has Windows 2000 pro and the 2400 has XP Home

They are connected to the internet through an SBC/Yahoo DSL line using a speedstream modem. The computers communicate with the modem through a Linksys 4-port router. Both pieces of equipment work fine and both computers can connect to the internet without any problems.

However, neither computer can talk to each other through the router. THis is not good, as it would be helpful to share files. I hwave searched online for solutions to this problem and the most useful thing is that XP cannot communicate with other OSes on a network without using a proxy server. Yet it seems some people have gotten an XP computer to talk to other OS versions, but I could be mistaken.

One more thing: I am suggesting to the company who owns the network that they buy a wireless router. SO I will alos need to know whetehr whatever solutions there is will work for the wireless router as well, or if the wireless router could solve the problem in itself (unlikely).


An additional one more thing: the exact error i get when i try to browse the network off the 2000 comp is "Unable to browse network. The network is not present or not started."

THank you in advance and God bless.

Edited by gilligan128, 20 June 2005 - 02:16 PM.

  • 0

Advertisements


#2
gilligan128

gilligan128

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
I would just like to say I am extremely disapppointed in the manner whcih this post was disregarded. I gave very detailed information on the problem, then was completely ignored!! The very least someone coudl do is say "Hmm, I don't know, maybe this person/site/something can help you." or "This has already been covered in thread __." or even "No one cares go away." Dang. What the heck happened!?

Edit: Do not bother answerring the original problem now, I already discovered what was wrong.

Edited by gilligan128, 22 June 2005 - 10:51 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP