Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Remote Assistance not working via messenger but..


  • Please log in to reply

#16
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
interesting....I wonder if that changed with sp2 (this machine has sp1).

Is msn messenger 7 still installed? Have you tried removing it?

Have you tried reinstalling Windows Messenger 5.1
(they are not the same thing--and remote assistance requires Windows Messenger 5.1, but not msn messenger).


http://www.microsoft...&displaylang=en

I have also found one example where reinstalling sp2 fixed the problem, but only by using a network installation

http://www.microsoft...&displaylang=en
  • 0

Advertisements


#17
race

race

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
I have tried removing msn 7 and windows messenger 5.1 and resinstalling... but it didn't help.

i feel nervous about uninstalling sp2 (since i have updates to that) and reinstalling it... is that easy/safe to do? i don't know if it would help.

sounds like this relates to the port 3389 not displaying... but i wonder why the remote assistance works via email invitation?

any last ideas? thanks.
  • 0

#18
race

race

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
bump: gerryf... just wondering if you have an idea? thanks.
  • 0

#19
screwy_looie

screwy_looie

    Member

  • Member
  • PipPip
  • 86 posts
uninstalling and reinstalling sp2 is easy
  • 0

#20
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
yes, easy to do....from what I have read, it is not even necessary to uninstall it (though I would), but just install it over.

It works via email because it is a different process. when you send an email, all the info needed is included in a little remote assistance file. via messenger, the packet sent in email is not getting through (guess).
  • 0

#21
race

race

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
how do i reinstall sp2? on the microsoft site, it says the only method is via windows update or 'automatic' update... both of which don't give me the option. is there a downloadable file somewhere? thanks... i guess i can try this as a last option.
  • 0

#22
race

race

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
bump: gerryF, still around?
  • 0

#23
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
http://www.microsoft...&displaylang=en

sp2 network install...the whole thing---download and install from your pc
  • 0

#24
race

race

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
thanks. but the Microsoft website says:

DO NOT CLICK DOWNLOAD IF YOU ARE UPDATING JUST ONE COMPUTER: A smaller, more appropriate download is now available on Windows Update. The best way to ensure you get Windows XP Service Pack 2 is by turning on the Automatic Updates feature in Windows XP today. You can use our step-by-step instructions or, if you prefer, let us do it for you.

so... are you sure this won't cause any problems? should i uninstall sp2 somehow first... or just reinstall on top of it??

thanks.
  • 0

#25
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
just download it.

and yes, remove sp2 in add/remove control panel (make sure to check SHOW UPDATES)
  • 0

Advertisements


#26
race

race

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
i did all this... it did not solve my problem. :tazz: darn. any last ideas?

thanks.
  • 0

#27
race

race

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
bump: gerryF: any final thoughts? thanks.
  • 0

#28
race

race

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
gerryF: still there??
  • 0

#29
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
out of curiousity, did dyou try it between the removal of the sp2 and the reinstall of sp2?
  • 0

#30
race

race

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
no, i didn't. but even when i had sp2... this USED to work. once i downloaded the MSN Messenger BETA, it stopped working... but i thought that was because of the BETA version and it said it might not work in the release notes. But now that 7.0 is out... it still doesn't work... nor does it work with Messenger 5.1.

any idea? i can't even contact anyone at microsoft who knows an answer.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP