Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Outlook Express, compact question


  • Please log in to reply

#1
spotman

spotman

    New Member

  • Member
  • Pip
  • 5 posts
I use Outlook Express with XP. I was prompted some time ago to compact my folders. I clicked OK ... and it now does this automatically about every 10 visits or so. I'd like to undo this .... but I can't find way to stop this. My issue is, everytime it compacts my e-mail folders, my computer slows way down afterwards and I then have to reboot the computer to get things back up to speed.

Any ideas?
  • 0

Advertisements


#2
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
If you go to files>messages is there an option to untick compact folders?
  • 0

#3
spotman

spotman

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
I have looked everywhere ... can't find any place to "untick" compact folders. Could you explain in more detail exactly where to look?

Thanks,
  • 0

#4
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Sorry That was a guess I was thinking that when you 1st ran it it might have put a tick next to that option to turn it off or on. i did not click it on
mine to try incase I ended up with the same problem. It was a guess only
as windows normally behaves like that
  • 0

#5
spotman

spotman

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
I had been asked to compact many times via pop up window ... for years ... but I never did so ... until maybe 4 months ago ... now I can't find anyway to stop this..... I tried help in Outlook (no topic listed except for how to do this, not undo this), nothing in windows help, and no place on any pull down that accomplishes this. Sort of a deal where once you say yes .. you're stuck. However, I'm sure there's some way to undo this .... hopefully other's have the answer. Thanks for your input.
  • 0

#6
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
I won't stop looking
Have searched Microsoft and found nothing.
Maybe we look at backing up all your email an reinstall Express. But lets look 1st
  • 0

#7
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
When you go to tools options maintenance what boxes are ticked?
  • 0

#8
spotman

spotman

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Nope ... no place to check/uncheck any boxes related to compact.
  • 0

#9
alesh

alesh

    Member

  • Member
  • PipPip
  • 23 posts
Check: http://www.windowsfo...pict349747.html

Short copy & paste from the site how to disable Outlook Express compact (not completly tho) in the registry:
HKEY_CURRENT_USER\Identities\{long number}\Software\Microsoft\Outlook Express\5.0. In the right hand pane and find *Compact Check Count* >right click>modify>decimal>and set the value to 0, (zero). This will reset the prompt, and you won't see it again for another 100 closings.

A.
  • 0

#10
spotman

spotman

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Thank you ... this is a start and will help delay the next time it does this. Interesting that there's no easy way to just eliminate this from ever happening again. You'd think it could be undone as easily as it was done. Oh well.
  • 0

#11
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
If it was easy it would not be windows
  • 0

#12
HBTOO

HBTOO

    New Member

  • Member
  • Pip
  • 1 posts
Might be worth modifying the value of the "Compact Do not Ask Again" key found in :

HKEY_CURRENT_USER\Identities\{Long Number}\Software\Microsoft\Outlook Express\5.0\Dont Show Dialogs\

Mine is currently set to one so am guessing that modifying it to zero would re-enable the user to say no to compacting if asked again!

( Have now modified both values to nought so will report any problems found if any )

Edited by HBTOO, 04 July 2005 - 11:34 AM.

  • 0

#13
rog077

rog077

    New Member

  • Member
  • Pip
  • 1 posts
This behavior--compacting every time, instead of every 100 times--is a BUG that was introduced by Windows Service Pack 2. Microsoft has simply ignored it. It starts showing up only AFTER you have installed SP2 and closed Outlook Express 100 times!!

An alternative to the registry-edit solution is to download the free program OE Tool:
http://www.oehelp.co...ol/Default.aspx

"OETool is an enhancement of Outlook Express that provides an additional Toolbar on the Views Toolbar (Note that the Views Toolbar has to be enabled via View | Layout and checking the Views Bar checkbox)....
. Button 14: Compact All Folders -- This will compact all folders and reset the "Compact Check Count" to zero for WinXP SP2 users."

If you want to read some scary info about what can happen if your DON'T compact files regularly, and what can happen if you DO compact files but the time-consuming compacting process gets interrupted, see:
http://www.insideoe....why.htm#compact
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP