Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Outlook ~ images not in email


  • Please log in to reply

#1
blusterich2u2

blusterich2u2

    New Member

  • Member
  • Pip
  • 3 posts
All emails have gif and jpg images attached not included in the email.
What settings do I have to change to get them to show inside the email?
  • 0

Advertisements


#2
Guse

Guse

    Visiting Staff

  • Member
  • PipPipPip
  • 624 posts
Heya, blusterich2u2, and welcome to Geeks to Go!

Whether or not the pictures are in the email is dependent on how they were sent. If the sender simply used the paperclip icon to attach the files, they'll show up as attachments. If, when creating the document, the sender used Insert | Picture, then the picture will show up in the body of the email.

My answer is, if they were sent as attachments, you can't make them appear in the body of the email. They'd have to be inserted first.
  • 0

#3
blusterich2u2

blusterich2u2

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Hello,
the pictures were inserted in the email and show up as attachments.

The emails sometimes have text and pictures. The picture boxes have a red X in the upper left corner.

Is there a internet security setting that needs to be changed?

I used to be able to see the gifs/jpeg inside the email.

Thanks,
Christel
  • 0

#4
Guse

Guse

    Visiting Staff

  • Member
  • PipPipPip
  • 624 posts
I don't know what version of Outlook you're using, but in 2003 it's:

In Outlook:
Tools | Options | Security | Change Automatic Download Settings

Let me know if that does the trick or not.
  • 0

#5
Streff

Streff

    New Member

  • Member
  • Pip
  • 6 posts

Hello,
the pictures were inserted in the email and show up as attachments.

The emails sometimes have text and pictures. The picture boxes have a red X in the upper left corner.

Is there a internet security setting that needs to be changed?

I used to be able to see the gifs/jpeg inside the email.

Thanks,
Christel

View Post


Hey Guse
I'm having the same problem. I'm using Outlook 2003 and cannot see the attachments in the email body, I have to open each attachment separate and it's driving me nuts. I tried what you mentioned above and that doesn't work?
  • 0

#6
blusterich2u2

blusterich2u2

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
I am using Office 2000. Thanks for trying to help.
  • 0

#7
Guse

Guse

    Visiting Staff

  • Member
  • PipPipPip
  • 624 posts
Honestly, if that doesn't help I don't know what to tell you. I can't find anything on Google, either.

This one's beyond me, I fear.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP