Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Mic Headset Problem With AC97


  • Please log in to reply

#1
mustangclint

mustangclint

    New Member

  • Member
  • Pip
  • 5 posts
Hey all! I just fixed a problem i had this morning by using these forums, and i love it.

So i have another problem. I've had this problem b4 a long time ago and its back.

I have this program called AC97 Audio Configuration (sound manager.exe) and it runs all the time. Now i use the mic for online gaming (BF2) using TeamSpeak and can't seem to get it to work. Now it seems that the problem occured when i installed the BF2 Demo.

In the back of my puter, i have a splitter for the speaker input and have the Sidewinder Game Voice plugged into there along with the cable from my stero. In the mic plug in the back, i also got the Sidewinder plugged into that. Then on the Sidewinder itself, i have my headset plugged into that (both pins). Then on the Sidewinder cord, there is another pin slot and my monitor speakers are plugged into there. This allows me to switch the Sidewinder to either the headset or monitor speakers. I've had this setup for along time now and never had this problem for a long time.

All the volumes are turned up in the audio controls and under the mic controls, it is unmuted. I tested the hardware under Sounds and Audio devices and it doesn't help.

Any suggestions? Thx!
  • 0

Advertisements


#2
mustangclint

mustangclint

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Got it fixed. Sidewinder (not plugged in = no mute light) was muted.

Sry for this post. Delete if needed.

Thankyou.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP