Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Mcafee Virus Scan And Email


  • Please log in to reply

#1
cbt131

cbt131

    Member

  • Member
  • PipPip
  • 41 posts
All of a sudden, whenever I try to send an email in Outlook Express, I get a McAfee window that says:

McAfee VirusScan has detected that you are using an unsupported SMTP
extension from your email client. McAfee VirusScan might not be able to
detect virusesin your outgoing email messages. To ensure that your email
messages are scanned, you must turn off the SMTP extension in your email
client. If timeouts occur while you are sending email messages, please
disable outbound email scanning.

I never got this before, we just had our CPU fixed this weekend~~ it needed a new power supply part (sorry, don't know what it is called exactly) anyway, they fixed it and we didn't lose any data and it works fine but now I keep getting this window popping up when I try to send an email.
thanks
Cheryl
  • 0

Advertisements


#2
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
Start Outlook, click "tools", "options", "send" tab, then the "HTML settings" , make sure it is not on "Base 64" message format, and to the same in the "plain text settings" button. Try that.

-=jonnyrotten=-
<_<
  • 0

#3
cbt131

cbt131

    Member

  • Topic Starter
  • Member
  • PipPip
  • 41 posts
Thanks johnnyr~~

I checked and that doesn't seem to be the problem....don't know what is causing this window to come up...

any other ideas, anyone?
thanks
Cheryl
  • 0

#4
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
What about in your McAffee options is there anything relating to this in there?

-=jonnyrotten=-
  • 0

#5
elkman

elkman

    New Member

  • Member
  • Pip
  • 1 posts
Been having the same problem...here is what Mcafee has to say (direct from their site)

If your Internet Service Provider (ISP) requires Secure Authentication or SSL connection, your email communication will be encrypted, making it impossible to scan and detect viruses. In this situation, you will see the following message:


http://ts.mcafeehelp..._smtp-error.gif

Solution
To avoid seeing this message again, please do the following:

Check the box next to ''Don’t tell me again''
Click OK.
Your incoming email will continue to be scanned and any outgoing email that is not encrypted will be scanned. This message is informational only, and is not an error message.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP