Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Browsing across a network on XP


  • Please log in to reply

#1
SageAdvice

SageAdvice

    Member

  • Member
  • PipPip
  • 13 posts
Here is a curious issue. I have an XP machine networked to a Win98 machine. 100mpbs ethernet connection. If I browse a folder on the Win98 machine from the XP machine with windows explorer it is very slow. Most noticably if the folder I am browsing has many subfolders and files. If I do the reverse and browse the XP machine from the WIn98 machine it is normal speed. So it is definitely not the network but an XP issue. Curiously, if I map the drive and browse the mapped drive it is not slow. That is my solution for now but I dont understand why it is so slow with normal browsing across the network. :tazz:
  • 0

Advertisements


#2
alesh

alesh

    Member

  • Member
  • PipPip
  • 23 posts
WINS or DNS resolution problem.
If you ping the machine via name does it return a ping reply or times out?

A.
  • 0

#3
SageAdvice

SageAdvice

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
No problem. I pinged the machine by name and it came back with average speed under 1ns (average = 0ns)
  • 0

#4
alesh

alesh

    Member

  • Member
  • PipPip
  • 23 posts
This might help:

http://www.ss64.com/...w_browsing.html
  • 0

#5
SageAdvice

SageAdvice

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
THanks Alesh but no help there :tazz: There are no shortcuts in my network places. Also, this is a brand new machine and has had this problem right from the start. I think the key to the answer is the fact that when I map a network drive and explore the mapped drive then there is no delay. Not sure why that is but somewhere in there must be the clue. Oh well, my solution for now is to map the network drives.
  • 0

#6
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Increase Folder View Size Limit to 8000

select the above (line 2)
http://www.kellys-ko...m/xp_tweaks.htm

that work?
  • 0

#7
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
also, are you viewing options set to details? Icons? or what?

Try setting to details

Open MY COMPUTER, choose VIEW > DETAILS, then Ton any folder, then go to TOOLS > FOLDER OPTIONS > VIEW tab and choose APPLY TO ALL FOLDERS
  • 0

#8
SageAdvice

SageAdvice

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts

Increase Folder View Size Limit to 8000

select the above (line 2)
http://www.kellys-ko...m/xp_tweaks.htm

that work?

View Post



I ran that registry tweak but see no improvement :tazz:
  • 0

#9
SageAdvice

SageAdvice

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts

also, are you viewing options set to details? Icons?  or what?

Try setting to details

Open MY COMPUTER, choose VIEW > DETAILS, then Ton any folder, then go to TOOLS > FOLDER OPTIONS > VIEW tab and choose APPLY TO ALL FOLDERS

View Post


That's one of the first things I did on this machine :tazz: I like the details view and apply it to all folders.
  • 0

#10
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
OK....here's another one....but i don't have a windows 98 machine to see where this setting is.

Somewhere in network settings, there is a setting for browsemaster. Turn it off for windows 98 PC.
  • 0

Advertisements


#11
SageAdvice

SageAdvice

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts

OK....here's another one....but i don't have a windows 98 machine to see where this setting is.

Somewhere in network settings, there is a setting for browsemaster. Turn it off for windows 98 PC.

View Post



Hmmmmm, I dont see that anywhere. Network Neighborhood - Properties ? No setting like that that I can find.
  • 0

#12
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
You're gonna make me setup a windows 98 box, aren't you....
  • 0

#13
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Start > settings > control panel, in the network settings, scroll down to FILE AND PRINTER SHARING---double click...look for BROWSERMASTER and set it from AUTOMATIC to DISABLED
  • 0

#14
SageAdvice

SageAdvice

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts

Start > settings > control panel, in the network settings, scroll down to FILE AND PRINTER SHARING---double click...look for BROWSERMASTER and set it from AUTOMATIC to DISABLED

View Post


I dont see any setting like that in Win98. The only options for file and printer sharing are two checkboxes. One to share files and one to share printers. I did a google search for "win98 browsermaster" and it returned nothing. Oh well :tazz:
  • 0

#15
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
No, not the button, which yields that box,,,,in the scrolling list above, if file and print sharing is installed, you will see a file and print sharing -- double click THAT
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP