Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

First time setting this kind of network, PLEASE


  • Please log in to reply

#31
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
nice one Greazy that should work fine
  • 0

Advertisements


#32
davidg47

davidg47

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
Thanks a bunch Greazy,
I'm going right this minute to reconfigure everything according to your information, and will let you know how it goes.
Dave
  • 0

#33
davidg47

davidg47

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
:tazz: Well Guys,
I don't know what I'm doing wrong here, but these [bleep] computers just do not want to talk to each other. So, I'm going to explain everything I did, and maybe you can point out what I did wrong. I will only start with the 4 computers that are connecting to the internet.

1.) I named the computers: torre1, torre2, torre3, and torre4

2.) I made each computer a member of the workgroup: TORRE

3.) I shared the program files directory on each computer.

4.) The IP addresses of the computers are as directed above: 10.32.11.42, 43, 44, 45

5.) Computers #1, 2, 3, 4 all connect to the internet without any problems.

6.) But when I go into my network places to see if I can see the other computers, and I click on the TORRE workgroup, I get the following message:
"TORRE is not accessable. You might not have permission... Contact the system administrator... The list of servers for this workgroup is not currently available."

7.) I am logged into the computers as administrator.

8.) When I open a DOS window and ping the computers with their name or IP address, I get no reply from them.

Gee Whiz... sorry I'm being such a pain in the rear, but I am totally baffeled...

Thanks again for your help...

Sincerely,
David
  • 0

#34
Greazy

Greazy

    IT Professional

  • Member
  • PipPipPip
  • 277 posts
One thing you will probably need to do, on each of the computers, when you put in the static ip addresses, there is an advanced button, click it, there will be a tab at the top labeled "WINS", click that, at the bottom of the window, there will be an option that says, "Enable NetBIOS over TCP/IP", make sure that is checked. Then see if you can see the other computers in the workgroup.

Greazy Mcgeezy
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP