Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

problem with new Radeon 9800 PRO 256mb help please


  • Please log in to reply

#1
justin886s

justin886s

    New Member

  • Member
  • Pip
  • 3 posts
I just recently installed a brand new radeon 9800 PRO 256mb in my system (xp2000+ processor, 1 gig of 3200 ram, 30gig HD, Shuttle AN35Ultra mobo) and when i try to play Any half life mod, 1 or 2, theres blotches of pixels moving around or flashing. If i run up to a box or something its got pixels missing it looks like, and i can see through the box. I dont really know how to explain it but i can get a screen shot if that would help. I was just wondering what could be causing this problem and how can i fix it. Any help would be greatly appreciated, thank you.
Justin S.
  • 0

Advertisements


#2
justin886s

justin886s

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
*bump*
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP