Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Malware/Spyware lock the registry ?

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
im not going to post any LOG, i just need advices,

OK ppl this is very, very frustrating....

1. i got same prob on two diferent pcs, windows XP pro 2600 on both NO SP1 OR 2
2. using ad-aware se 1.5, f-secure updated both
3. found virus/troyans/SPYWARE and removed

now, computer still slow..., but i noticed that on computer "A" one of the user accounts got the problem that any change to the SYSTEM REGISTRY wont save no matter what..., i mean you try to remove the quicktime' tryicon (THATS AN ENTRY TO BE SAVE ON THE REGISTRY RIGHT?), but you restart and still there, you try t register a program using a downloaded "registry entry" like FILENAME.REG you double clickit it says that was imported succesfully, you enter the program and its registered, BUT you reset the pc and again UNREGISTERED, im telling you ppl its like if there is a program LOCKING UP THE REGISTRY any body knows anything about it???

then, i checked the "msconfig" and if i clickout any of the startup entries, you restart and now its duplicated, i mean one that i left without the checkmark, and a newone exactly the same, but with the mark, if you open the system registry with any program, and you go DELETE the entries of the startup entries, they keep coming back every time you restart.... What the... is going on???, this is computer A, only one usser account acts like that, if i create a new account the newone doesnt act like that, now computer B its the same both B got 3 different users and all of them act like that, and on computer B if you create a new user account it will do the same s#$*tt...

so let me know if anybody knows about something like this, anybody experienced something like that? sorry if this post its extense but i had to be specific....

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP