Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Blue Screen problems


  • Please log in to reply

#1
pressuredrop

pressuredrop

    New Member

  • Member
  • Pip
  • 2 posts
I have recently created a new partition on my HD and yesterday installed xp onto it. Now, I got a message saying I had spyware on my PC so using msconfig I rebooted into safe mode, but now when it boots up it goes to the blue screen of death. It doesn't matter what mode I try to use, i get the same message on the blue screen which includes the following:

IRQL_NOT_LESS_OR_EQUAL

***STOP: 0x0000000A (0xF7A83354, 0x000000FF, 0x00000001, 0x80512922)

Please help
  • 0

Advertisements


#2
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
Press F8 b4 winXp boot screen appears. Choose "Start Windows with Last known good configuration". And this time instead of removing the spyware manually. Use any of the anti-spyware programs
  • 0

#3
pressuredrop

pressuredrop

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
I've tried all the options, safe mode, safe mode with network, safe mode with prompt command, last known good configuration and normal and none of them work. It just goes back to the blue screen.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP