Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problems signing in


  • Please log in to reply

#1
Caine

Caine

    Member

  • Member
  • PipPipPip
  • 123 posts
Each time I enter username and password, I always get the message saying "you are now logged in as "Caine", please wait while transfer" yada yada...

But every time it goes to the forum index page after this message I'm still a guest, and must login ion for a second time before I get access to my account. What's going wrong Is it something I've done in my control panel by mistake or is anyone else getting this 2 login thing? :tazz:
  • 0

Advertisements


#2
errtzu

errtzu

    Member

  • Member
  • PipPip
  • 20 posts

or is anyone else getting this 2 login thing?

Same. :tazz:

Here, I thought I was the only one, too.
  • 0

#3
Rawe

Rawe

    Visiting Staff

  • Member
  • PipPipPipPipPipPipPip
  • 4,746 posts
Have you accepted all cookies for Geekstogo.com?
If you have denied them,
you will have problems with the log in..

- Rawe :tazz:
  • 0

#4
Caine

Caine

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 123 posts
Not too sure what you mean by accepting cookies ;) I'm using Firefox, and as yet I haven't spotted any setting where you change anything involving cookies.

Anyhoo, thankfully the problem seems to have stopped. For me anyway! Hopefully I haven't spoke too soon. Touch Wood!

*touches my head* :tazz:
  • 0

#5
Rawe

Rawe

    Visiting Staff

  • Member
  • PipPipPipPipPipPipPip
  • 4,746 posts
Firefox.

Tools => Options => Privacy => Cookies => "Allow sites to set cookies" => Keep Cookies => "Ask me everytime".

If you change it like this,
your Firefox will ask you on every site that do you want to allow or deny a cookie which some sites want to set.
Also for almost all forums, it's good to allow the cookie because the forum may not function properly without it.

- Rawe :tazz:
  • 0

#6
Caine

Caine

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 123 posts
Well whatever it was that was causing the problem, I can only assume it was something to do with the site, or the server or something, and it was only temporary, because it's not happened anymore and I haven't changed any of the settings.

It's working now with the cookies still set to: Keep "until they expire". As for setting Firefox where you end up with a dialogue box every time a site wants to ask about cookies; that would just do my complete nut in! :tazz: There's safety, and then there's "safety". ;)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP