Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Trouble installing DVDRW

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
This problem is beyond me. :tazz: :help: ;) ;) :help:

Here is what happening. Installed NEC 3520A DVDRW yesterday by removing my non functioning CDRW (Master), age 5 yrs in this 1.6 AMD Win XP PC. I also unplugged my DVD Rom (Slave) which hasn't been showing in MY Computer for a year or so.

Restarted PC. DVDRW (set as Master to take old CDRW's place) worked fine, but no Network Adapters in Device Manager so couldn't use DSL, just dial up.

Removed DVDRW, restarted, Network Adapters back working the DSL and ethernet just fine.

Put back in old CDRW. Restarted PC. Again no Network Adapters showing in Device--just yellow question mark.

Turned off PC, plugged in old DVD-Rom, leaving in old CDRW and restarted. Network Adapters back and DSL working fine. The old DVD-rom shows up on my computer so I played a CD, works fine. Old CDRW doesn't show up in My Computer.

Is this a registry problem?

Can anyone PLEASE help me on this? I am a female senior citizen and love to learn, but this is beyond me. Any ideas at all?
  • 0




    Retired Staff

  • Retired Staff
  • 2,089 posts
Hi ZMartha, welcome go Geeks to Go. I wouldn't suspect a registry problem just yet (although who knows, it could turn out to be). It may be worth trying a couple of things first. Try going to the device manager and uninstalling the cd drives you want to replace . This would be start, my computer right click properties, select hardware tab, then device manager. You should see the dvd/cd-rom drives. Right click on the ones you want to remove, and uninstall. Then shut down your system and change out the drives.

I would suspect you are putting both new drives on the same EIDE controller. Make sure one is master and the other one slave. You could try changing the EIDE ribbon cable as well (or at least re-seat it on the motherboard). These ribbon cables do fail sometimes. I have had to replace one to get my system working once.

Great job, female senior citizen that loves to learn. Computers are nothing to be intimidated by! Just be sure to ground yourself by touching a metal part of the computer chassis as you are working inside the case (anti static discharge precaustion--computers and static electricity don't mix).
  • 0




  • Member
  • PipPip
  • 76 posts
Hi ZMartha, you're the first person I'm going to try to help :tazz:

Your problem sounds to me like it might have something to do with IRQs DMAs or Port Addresses. Think of these simply as things which are necessary for the computer and DVD to talk to each other. My guess is that maybe the controller for the DVD is somehow using the same one(s) which your network card needs.

As a start, I suggest you go into device manager (as detailed in the above post) and double click on the network adaptor when it has a yellow "!" or "
?" next to it. I'm interested whether it says "The device could not be started" and if it will give us any clues as to why. (For example it might mention something about 'could not find any free interrupts')

Also, have you tried making your DVD drive into a slave? (by adjusting the jumper on the back of the unit) . I realise you shouldn't have to, but I'm curious about the affect it might have.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP