Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

icon background also.


  • Please log in to reply

#1
syncro79

syncro79

    Member

  • Member
  • PipPip
  • 11 posts
My icons have a background color that was left once I got rid of Spy Sheriff. I tried everything that was recommended to dvm5 in this thread:

http://www.geekstogo...und-t37001.html

but unfortunately the registry modifications that ended up working for him didn't work for me. Any suggestions please?

Thanks!
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
let's start with this

start open
regedit
enter

navigate to
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies

right click the policy key, choose export, name it pol.reg

zip it
attach the file to next post
  • 0

#3
syncro79

syncro79

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
here it is: btw, thanks for helping me out.

Attached Files

  • Attached File  pol.zip   325bytes   87 downloads

  • 0

#4
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
OK, that's clean....all right, let's try something else.

Create a second account....does the problem repeat in this account?
  • 0

#5
syncro79

syncro79

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
the icons for the new user look fine.
  • 0

#6
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
grumble....

ok, it's a user setting, but not showing where we expect...(the pol key)

first, in the faulty profile

a) did you do this:
Right click on desktop. Click down to Properties, then open the Desktop tab. Click on the Customize Desktop button, then open the Web tab. Delete everything in the Web Pages box except, My Current Home Page. Press OK, then Apply, and OK again.
Restart

b) did you download the attached file, and run fixreg1.reg and fixreg2.reg?

If yes to the above, in the good profile

Log into that good account.

Start regedit

Right click HKEY_Current_User, and choose EXPORT, name it HKCU.reg and save it to C:\ (the root)

This will be a large file --12mb or so.

Log out, log back into problem account

find hkcu.reg, double click. Windows will complain that it cannot import all settings, this is ok and to be expected--it may also say not all settings can be immediately applied. It will take a couple seconds to import.

That's ok too

Log out and log back into the bad account.

Fixed?

Attached Files


  • 0

#7
syncro79

syncro79

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
Yes to a) and yes to b) in the right account. When I double clicked on the message I got was "cannot import c:\hkcu.reg:Error accessing the registry.
  • 0

#8
syncro79

syncro79

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
It worked! Thank you so much! You truly are wonderfu!!
  • 0

#9
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
interesting....one problem is a setting that is there, and the other is a setting that was missing.

bizarre/neat
  • 0

#10
taff

taff

    Member

  • Member
  • PipPip
  • 16 posts
Thanks. This also helped a friend of mine

Edited by taff, 15 November 2007 - 11:14 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP