Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

getting a error with nero


  • Please log in to reply

#1
latinsnake

latinsnake

    Member

  • Member
  • PipPip
  • 18 posts
I was removeing some files [I] now nero dosent work and i have tried reinstalling it . i get a error message " the instruction at "0x006b6do4" referenced memory at "0x14c3820" coulld not be read " is there any way i can fix this ?
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
go to nero.com and download the latest version to update your version. you could all download the patches. other wise you may have to reistall it.

starjax
  • 0

#3
latinsnake

latinsnake

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
I uninstalled Nero and deleted all nero files i could find in search function . then reinstalled , but it still woudnt work . I then went to nero.com and installed the new version . It seems to be working now . but I hope i can still use my old version if i reinstall it now . Ive allways had trouble with the new version off nero when burning mpeg files, avi files , and windows movies on the same dvd . It tends to start the transcoding process but not finish the burning process. where my older version off 6.12 has no problems with that .

thanks for the help


also even though i uninstalled nero and deleted all the nero files i could find under the search function . My old serial # and all my plugin serial #s where all still there ? I think i may have some bad nero files that i havent been able to delete that are causing the problem .

Edited by latinsnake, 24 June 2005 - 12:32 PM.

  • 0

#4
latinsnake

latinsnake

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
I still get the same error message when i try to burn a mpeg file and a windows movie on the same dvd with vision express and i installed the patch .
  • 0

#5
taff

taff

    Member

  • Member
  • PipPip
  • 16 posts
the problem may be with your drive...
Nero may not be fully compatible with your drive..
go th the drive manufactory page...
if liteon...
http://www.liteonamericas.com/us/download.htm
and view the firmware download page..
the drive may need to be flashed...
The device has a special number on the back of it so use those numbers in your quest to find your updated flash...
:tazz:
  • 0

#6
TwiztidNinja

TwiztidNinja

    Member

  • Member
  • PipPip
  • 51 posts
if you have version 6.0 not 6.1 or anything like that but actualy 6.0 it has been known to have errors with windows xp
  • 0

#7
latinsnake

latinsnake

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
i have a lg burner . how do i get to the drive manufactory page ? also by installing the updated version and then reinstalling my old version . somehow this has got it working . I allways had problems with the update any way . I would like to know how to check the drive though incase this problem happens again .

thanks for the help :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP