Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Security Padlock Missing


  • Please log in to reply

#1
troywest

troywest

    New Member

  • Member
  • Pip
  • 8 posts
I have just noticed that whenever I go to a secure site like Banking or Ebay, the yellow security lock is missing off the toolbar I am using my laptop at the moment because my desktop PC isnít working. The websites are genuine but Iím a bit concerned about the missing icon. Anyone got any ideas.
Troy
  • 0

Advertisements


#2
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
All secure sites now use 128-bit SSL.
If u are using IE6, do u SP1 for it, atleast. As 128-bit SSL was introduced with SP1 for IE6.
Also check if ur e-bay signin page is the url: https://signin.ebay.com/
not something else otherwise u have been a victim of phising.

Edited by darth_ash, 25 June 2005 - 05:22 AM.

  • 0

#3
Guest_Tony_*

Guest_Tony_*
  • Guest
Have you tryed using another secure website that is for real?

If so and that comes up with a lock, then I would agree with darth_ash.

I just went in the site and it shows up the lock.
  • 0

#4
troywest

troywest

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Thanks
I clicked on your link, arrived at Ebay site but with the message "Page cannot be found" tried several times.
Trawled to the sign in page via the Ebay home page and found it. Everything appears as it should but still no Lock Icon.

Not Phishing because I get the same result (No Padlock Icon) on any secure web page I visit. The phisherman can't get them all. Anyway I'm wise to that one.

Troy
  • 0

#5
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
wat bout ur IE6 update, do u have atleast Sp1 for it or not. Or better yet u hav Sp2 for XP
  • 0

#6
troywest

troywest

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Thanks Darth I will try that.
If you notice from a very recent post I made. I have had to switch to my laptop which I haven't used on the net for ages, and I can't remember if sp2 is on it or not.
I'm using IE6. how can I find out if sp2 is loaded?

Troy
  • 0

#7
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
in IE6.
Help menu -> About Internet Explorer.
Check if the "Update Versions" field is SP2 or SP1 atleast.
Also check if ur "Cipher Strength" field is 128-bit
  • 0

#8
Guest_Tony_*

Guest_Tony_*
  • Guest
If you have not updated you comptuer, then go to www.windowsupdate.com

that is the microsoft windows updates, and it would update EVERYTHING that is on your computer to do with windows XP or some other version of windows.
  • 0

#9
troywest

troywest

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
version 6.0. cipher strength 128 bit. Update version SP1

I will try loading SP2. Have it on disc.
  • 0

#10
Guest_Tony_*

Guest_Tony_*
  • Guest
Ok, if you do have that then use it and make sure that your computer is fully up to date,

All your anti-spyware softeware is up to date, your AV is updated and your Firewall is updated.
  • 0

#11
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
in ie, tools > internet options > advanced

scroll down to security settings, what is checked
  • 0

#12
Guest_Tony_*

Guest_Tony_*
  • Guest

in ie, tools > internet options > advanced

scroll down to security settings, what is checked

View Post



And along with this, click on Restore Defaults and cloes internet exploere and re-open it and try again.
  • 0

#13
troywest

troywest

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Sorry about the delay. Been away.

Security settings ticked: -

Check for publishers certificate revocation
Enable intergrated windows authentication
Enable profile assistant
Use SSL 2.0
Use SSL 3.0
Warn about invalid site certificates
Warn if forms submital is being re-directed
  • 0

#14
troywest

troywest

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Sorry missed one out

Warn if changing between secure and non secure modes
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP