Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows Media Player plays in background


  • Please log in to reply

#1
Gunnerpunk

Gunnerpunk

    New Member

  • Member
  • Pip
  • 1 posts
I have the latest version of media player 10 and windows XP SP2.. in fact this is a brand new computer only a couple weeks old..

When I play any music or video file in WMP, after I close the player (either using the X or File->Exit) it still keeps playing the file! If it's a video, it keeps playing the audio in the background. Then when I go to run WMP again it just brings up the window and I can see it right where it was.

Even more annoying is that despite the fact that I have turned off every AutoPlay feature I can find on the drive, it still will automatically start playing a DVD when I insert it.. but it plays IN THE BACKGROUND! meaning I hear the audio.. and then again I have to "start" WMP to get the window so I can hit stop.

Has anyone else seen this or know how to fix it? I tried downgrading to WMP 9 thinking it might be a new "feature" but the installation won't even let you downgrade.

I would expect that "continue running in the background" or something would be a nice feature for those that want to use it, but that there should be an option somewhere to turn this off.

Please help! It's driving me crraaaazy.

Gunner
  • 0

Advertisements


#2
Chadduss

Chadduss

    Member

  • Member
  • PipPip
  • 39 posts
I actually have the same problem but to end the audio I do a ctrl-alt-delete and click on the processes tab in the taskmanager and then end the "wmplayer.exe" process. Unfortunately this is only a temporary fix. I am searching for a total fix, though. If anyone else has some input I would be much obliged.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP