Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

All videos played are in bright or inverted color.


  • Please log in to reply

#1
Loopah

Loopah

    Member

  • Member
  • PipPip
  • 11 posts
All the videos or clips on my PC that are played, no matter what player I use, play in very bright or inverted color. Games are fine and the display is fine but all videos are not. I don't know when this started, but it might have been the new Nvidia drivers I installed.

Windows XP Pro
Asus A8V Deluxe
AMD Athlon64 3500+
1GB DDRRAM
  • 0

Advertisements


#2
The Operator

The Operator

    Member

  • Member
  • PipPip
  • 10 posts
It would be benificial if you posted what video card and drivers you installed... then we can help you out.
  • 0

#3
Loopah

Loopah

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
Geforce FX 5200

Newest NVIDIA Drivers are 77.72 or something to that effect.
  • 0

#4
Loopah

Loopah

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
It's a problem with the new driver. I found more people that have the same problem after installing the new drivers.
  • 0

#5
J-N

J-N

    New Member

  • Member
  • Pip
  • 1 posts

It's a problem with the new driver.  I found more people that have the same problem after installing the new drivers.

View Post


i am using the 77.72 drivers and i am having this same issue, have we found a cure for it?

Edited by J-N, 11 July 2005 - 06:11 PM.

  • 0

#6
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
Did you check the Nvidia Overlay adjustments? (located in Display properties)

makai
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP