Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

can't install window xp


  • Please log in to reply

#1
Ahil

Ahil

    New Member

  • Member
  • Pip
  • 5 posts
my system is mb P5AD2E-PREMIUM, SATA HD WD1600JD, RAM CORSAIR XMS2 DDR2, I AM TRYING TO INSTALL WINDOW XP ON THIS SYSTEM, ITS KEEP ON SAYING HARD DRIVE NOT DETECTED,

AND ALSO WHEN I REBOOT THE SYSTEM ITS TAKES LONG TIME TO DETECT THE HARD DRIVE IN BIOS, SOMETIME IT WON'T EVEN DETECT, I HAVE TO TURN THE SYSTEM OFF COMPLETE FROM THE BACK AND LEAVE IT FOR AWHILE AND RESTART TO THEN BIOS DETECT THE HARD DRIVE...

ANYONE HAD THIS ISSUE...........PLS HELP....

Edited by Ahil, 25 June 2005 - 06:21 PM.

  • 0

Advertisements


#2
DaveSouth

DaveSouth

    Member

  • Member
  • PipPip
  • 13 posts
when you boot w/ XP disk, press F6 immediately to install SATA drivers so that XP can "see" your hard drive.

You must have a floppy of your manufacture's SATA drivers on hand.
  • 0

#3
Ahil

Ahil

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
ya, thats what i did, I had the driver from the mb cd to floppy and i did that f6 at window setup, but from the floppy it gives like 5 different drivers, I tried everything, still not working.

wat happened is I had this working before, i had the hard drive partioned in to 3 drives, after awhile system started to freeze, so i decided to reinstall window xp, now its giving me this problem.

And also i have updated the bios before, now when i try to do the update again its giving the error "ASF Signature not found" "ERROR: BIOS has no flash information available" still not working, its goes to window setup, and when i press enter on setup, its says cannot find the hard drive, its asking me to check the cable or the manufacture configurations...

I don't know wats going on there...anything would help...

thanks..

Edited by Ahil, 26 June 2005 - 08:33 AM.

  • 0

#4
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
I think you had a bad bios flash---you should reflash.
  • 0

#5
Ahil

Ahil

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
ya, I tried flashing the bios again it was giving that same error, I tried to install window xp, it formatted the harddrive and this time it said the partion your trying to install is damaged, choose another partions, I don't know whats going on, I don't know if have to format the whole harddrive and than install window xp..

oh ya and this time it was giving a blue screen stop: 0X0000008E error
any idea would help.....thanks

Edited by Ahil, 27 June 2005 - 07:01 AM.

  • 0

#6
Ahil

Ahil

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
i got the window xp pro installed,now i am able to use my system, but my system is getting over heating and system freezes, but the fans all working fine..I have this thermaltake case with the power supply of 420W,

any solution to prevent getting the over heating...anything in bios that i need to change...
any solution would help...
  • 0

#7
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
when you installed the cpu, did you install heatsink compound? You could have a bubble of air trapped
  • 0

#8
Ahil

Ahil

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
I gave this to a technician to fix it, he found about the over heating and he changed the fan, heating was the problem where I couldn't install window xp, but now its startsup and in awhile of using, its heates up and freezes the system, I gave this a technician to fix it, he found about the over heating and he changed the fan,

I didn't install the new fan, just wondering it couldbe the heatsink.........don't really know...............
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP