Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

LAN Network


  • Please log in to reply

#1
daveharris69

daveharris69

    New Member

  • Member
  • Pip
  • 3 posts
Please help,
I have just had a new computer built but when I got it home I was
unable to use my BT Voyager 100 modem to conect to the internet. After doing some reserch on the web I found that the modem had reliability problems with USB 2. So as I was going to network the two computers anyway I decided to buy a router, this worked fine untill I downloaded windows service pack 2 for XP.I then could not connect via therouter. after contacting the maker I was told that it was probably the service pack causing problems and to delete it, this I did and then had to reload XP as most programs were afected. Now I still cant use the router but I can use my modem, also I have just tried to set up a bluetooth connection to my phone and I am getting the same problem as the router. In my network connections it tells me that a network cable is unplugged. I have tried efverything I can think of plus things suggested by friends but I can't get my router or bluetooth to connect. Please Help.
Dave
  • 0

Advertisements


#2
Greazy

Greazy

    IT Professional

  • Member
  • PipPipPip
  • 277 posts
Well, the SP2 issue was probably only being caused by the built in firewall that comes enabled by default. It "probably" would have worked if you had just disabled the windows firewall.

The first thing we should tackle, is the router issue, we will leave bluetooth alone until we can get a connection over a wire. On the back of the router, there should be a small button labeled "reset", find something small and press and hold that reset button for about 15 seconds, this will give a master reset to the router and everything should be set back to default. Depending on the make and model of the router, the IP address should be either 192.168.1.1 or 192.168.0.1. Plug a standard patch cable from modem to WAN port on router. Enter the router configuration by putting the IP address into an Internet Explorer address bar and pressing enter. The documentation that came with router should give default IP and default logon credentials. Once in the configuration, make sure the WAN interface is set to "Obtain IP automatically", and make sure the LAN interface is set to DCHP enabled. Then set each adapter on your machines to "Obtain IP Automatically" for more information about how to do this, check my static IP tutorial, it will give you information to get to the correct window. Then, open a command prompt and type, ipconfig /release, press enter, then type ipconfig /renew If it gives you a 192.168 address, you should be good to go.

Hope this helps.

Greazy Mcgeezy
  • 0

#3
daveharris69

daveharris69

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Hi Greazy
Thanks for the Help. I have reset the router but still getting the same. The router I am using is a PTI PAE-CE84 with a built in modem. The message I get now is "no connection between your computer and the router. please check wether RJ 45 cable is properly connected" this I have done and even bought a new 1 incase it had got dameged some how
  • 0

#4
Greazy

Greazy

    IT Professional

  • Member
  • PipPipPip
  • 277 posts
Well, from the documentation that I found at: http://firewalling.c...84-firewall.htm, the default IP of that device on the LAN is 10.0.0.2 subnet mask 255.0.0.0 So if you have to, since you have reset the router, connect a computer to one of the ports, and static an IP onto your computer of 10.0.0.5 subnet mask 255.0.0.0, and then type the 10.0.0.2 into your explorer window. See if you can get in. If it asks you to log in, the default username should be admin default password should be epicrouter. See if you can get in.

Greazy Mcgeezy
  • 0

#5
daveharris69

daveharris69

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Hi Greazy
Tried all that but it wont let me in I also tried doing a ping test in the command promt but it "Request timed out" I have rechecked my settings and also the link led on the router both were fine.
Dave
  • 0

#6
Greazy

Greazy

    IT Professional

  • Member
  • PipPipPip
  • 277 posts
Link lights usually only show a physical connection(which is great). That just means that the right type of cable is being used. Even if they are connected correctly, they still won't communicate until the IP addresses will let them. I will post back with more info, I am getting one heck of a thunderstorm here and I don't trust surge protectors for lightning, lol.

Greazy Mcgeezy
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP