Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Microsoft Office 2000 Premium


  • Please log in to reply

#1
Deb227

Deb227

    Member

  • Member
  • PipPip
  • 61 posts
SOMETIMES i GET THIS MESSAGE: MICROSOFT OFFICE 2000 PREMIUM
The feature you are trying to use is on a CD_ROM or other removable disc that is not available. Insert disc. What is this. When disc is inserted I get an Erroe 1919 message?????? Help <_< :D
  • 0

Advertisements


#2
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
What are you doing when the message pops up? Please explain in detail.

-=jonnyrotten=- <_<
  • 0

#3
Deb227

Deb227

    Member

  • Topic Starter
  • Member
  • PipPip
  • 61 posts

What are you doing when the message pops up?  Please explain in detail.

-=jonnyrotten=- <_<

View Post



I am running my spy blaster when this appears. Could it mean that I have an update for my microsoft office?
  • 0

#4
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
I think this might have to do with service pack 2, as I see in your other post that you have just recently installed. After your hijack this log is posted I will examine it. You might have to uninstall service pack 2 before we can fix anything and then reinstall it after your system is cleaned out. Don't do anything yet, lets examine the log first.

-=jonnyrotten=- <_<
  • 0

#5
Deb227

Deb227

    Member

  • Topic Starter
  • Member
  • PipPip
  • 61 posts

I think this might have to do with service pack 2,  as I see in your other post that you have just recently installed.  After your hijack this log is posted I will examine it.  You might have to uninstall service pack 2 before we can fix anything and then reinstall it after your system is cleaned out.  Don't do anything yet, lets examine the log first. 

-=jonnyrotten=- <_<

View Post

I was finally able to get through to use the Hijackthis log. Please look it over on my other post and let me know what's up? Thanks
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP