Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

My Games Wont Run!?


  • Please log in to reply

#16
snagillim

snagillim

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
I installed both audio and graphix drivers and restarted the computer just like the installation said and i still get the same message and the game still closes when i open it.
  • 0

Advertisements


#17
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
note the time

start > run, type
eventvwr.msc
<enter>

Look under systems and applications for items with red Xs that happened at the SAME time as your problem...list them here.[/code]
  • 0

#18
snagillim

snagillim

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
ok i opened the game at 11:51 and it has one error. here it is

Faulting application morrowind.exe, version 1.6.0.1820, faulting module morrowind.exe, version 1.6.0.1820, fault address 0x002b1f11.
  • 0

#19
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
I would try uninstalling the game, removing (or more specifically, moving if there are saved games) the morrowind directory from c:\program files

then reinstalling,
  • 0

#20
snagillim

snagillim

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
yeah i tried that last night and now the game is off my computer and wont reinstall. It stops and 79%
  • 0

#21
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
clean it with warm soapy water
  • 0

#22
snagillim

snagillim

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
Ok i got it installed. I still get the same problems when i try to open it
  • 0

#23
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
had you tried all this:

FAQs


MORROWIND : WINDOWS XP : RESOLUTION 15512

Q:  Morrowind is crashing.

A:  There are several reasons why Morrowind could be crashing. Use the steps below to resolve the problem.

Make sure you have the latest patch for the expansion you are using from http://www.elderscrolls.com . If you have just Morrowind installed, get the 1.2.0722 patch. If you have both Morrowind and Tribunal (but not Bloodmoon), install the 1.4.1313 Tribunal patch. If you have all three (Morrowind, Tribunal, and Bloodmoon), then install the 1.6.1820 patch. If you have Morrowind Game of the Year edition, no patch is necessary.
NOTE: the installer may seem to 'hang' or 'lock' when updating the Morrowind.bsa file. This is a larger file and will take several minutes to updated (Upwards of 15 minutes on lower end machines).

Make sure all background applications are closed.

To close background applications in Windows 98/ME, press CTRL+ALT+DEL once. This will bring up the Close Programs window. To close a program, highlight its name, then click the End Task button. End Task on all but Explorer and Systray. If a window pops up saying a program is not responding click End Task. Note that you are not deleting any programs with this procedure, just disabling them temporarily. They will be reloaded the next time the computer starts.

To close background applications in Windows 2000/XP, press CTRL+ALT+DEL once. This will bring up the Windows Security dialog box. Click on the Applications button. In Applications screen, highlight one of the entries, then click on the End Task button to close the program. Repeat until this list is empty.

Next, look in the lower right hand corner. Right click on any of the icons and select the Quit/Exit option. Do this to all of the icons that have a quit option.

Make sure the Windows Hardware acceleration is at the Full setting.

Windows 98/ME:
- Click Start, Settings, and then Control Panel.
- Double-click on the System icon.
- Click the Performance tab.
- Click the button labeled Graphics.
- Move the slider for Hardware Acceleration all the way to the right (All accelerator functions).
- Click OK, then Ok or Close, and restart the system when prompted.

Windows 2000/XP:
- Click Start, Settings, then Control Panel.
- Double-click the Display icon.
- Click the Settings tab.
- Click the Advanced button in the lower right.
- Click the Troubleshooting tab.
- Move the slider for Hardware Acceleration all the way to the right (All accelerator functions).
- Click OK, then Ok or Close, and restart the system when prompted.

Make sure DirectDraw and Direct3D are enabled.

- Click Start, then Run , and type "C:\Program Files\DirectX\DxDiag.exe" (including the quotes), then click OK.
- Once the DirectX Diagnostic tool appears, click the Display tab.
- Under the DirectX Features section, look at the lines labeled DirectDraw Acceleration and Direct3D Acceleration.
- Directly next to each of these items should be the word Enabled. If it is not, click on the Enable button next to the item to enable this function.
- Click the Exit button in the lower right when done.

If Morrowind is still crashing, try changing the following settings for the game.

- Double click on the Morrowind icon to bring up the Morrowind Launcher.
- Click on Options
- Click on the arrow pointing down next to Resolution.
- Select the resolution of 640 x 480.
- Click OK

From inside of Morrowind, try changing the following settings. - From anywhere in the game, press the Escape (ESC) key on the keyboard to bring up the Main Menu, then click on Options.
- Click on the Prefs tab.
- Slide AI Distance to Near.
- Click the Audio tab.
- Set the 3D Audio to Software Mode.
- Click on the Video tab.
- Slide View Distance to Near.
- Slide Real Time Shadows to Off.
- Click OK to close the Options window, then click Return to return to the game.


If Morrowind is still crashing after trying the steps above, then contact the system manufacturer to obtain the latest sound and video card driver software. Most hardware manufacturers, especially for video and sound cards, update their drivers several times a year to correct problems found with incompatibilities with the myriad hardware and software configurations present. It is a good practice to obtain and install the latest version drivers for your sound and video card on a regular basis to insure that you have the latest available fixes and enhancements provided by the hardware manufacturer. Check with the manufacturer of your system or card to obtain the latest drivers. The majority of them have web sites where the latest drivers can be downloaded for no charge, along with instructions on how to properly update their particular hardware.

Modify the morrowind.ini file. This file is usually located in C:\Program Files\Bethesda Softworks\Morrowind

1. Backup your existing copy to another folder such as My Documents.
2. Double click the file to open in Notepad.
3. Change Max FPS=240 to your monitor refresh rate when running the game. 60 is a good setting if you are not sure. I have found the best way to find this is to load a game in Morrowind, then press whatever option buttons are available on the front of your monitor. There will usually be a number listed in kHz and Hz. The number in Hz is the one you want.
4. Change DontThreadLoad=0 to DontThreadLoad=1
5. Change Interior Cell Buffer and Exterior Cell Buffer. Experiment with values of 32 (such 8 and 16, 32 and 64, 64 and 128, etc.) keeping the lower number in the Interior Cell Buffer. Higher values use more RAM and allow more cells to load into memory. I find it best to base this number off your RAM, but not the FULL amount. Put half the amount of RAM into the Exterior cell, and another half of that into Interior cell. For instance, if you have 512 MB of RAM, put 256 in Exterior and 128 in Interior.

Set your swap file to 2GB (Windows XP only):
- Click Start, then Control Panel.
- Double click the System icon.
- Once in System Properties, click the Advanced tab.
- Under Performance click the Settings button.
- Under the Performance Options window click the Advanced tab.
- At the bottom, under Virtual memory, click the Change button.
- Click Custom Size to put the dot next to that option.
- Set Initial and Maximum to 2000.
- Click the Set button.
- Click the OK button, then the OK button, and then the OK button one more time to get back to the Control panel.
- Close the Control Panel and restart the computer.

Disable write combining for your graphics card (Windows XP only):
- Right-click desktop and choose Properties
- Click the Settings tab.
- Click the Advanced button.
- Click the Troubleshoot Tab.
- Uncheck Write Combining.


This can also be related to the combination of motherboard chipset drivers (especially AGP) and video card drivers. Try the following steps IN ORDER (the order is very important):

1. Download and install the latest AGP controller updates for your motherboard, even if they are already installed. This can be obtained from the system or motherboard manufacturer website. Some AGP controller updates are separate, some are included in a motherboard driver package.
2. Uninstall the graphic card driver (either from the Start Menu or Add/Remove Programs)
3. Reinstall your graphic card driver, preferably the latest available from the manufacturer.


  • 0

#24
snagillim

snagillim

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
ok the whole spot about directdraw and direct3d is odd. I went to the place it said and there is no enable button. Its just says "Not Available" beside both of them
  • 0

#25
snagillim

snagillim

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
Yes thanx alot it works now. My Hardware Accelerator was at the lowest setting and i set it up to full. Now it works fine.
  • 0

Advertisements


#26
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
on the lack of the button, it means your gpu does not support the feature---not surprising given the gpu in the laptop

as for running, great...I wonder how it got turned down, since the default is set to high....
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP