Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Media test Failure


  • Please log in to reply

#16
macten

macten

    Retired Staff

  • Retired Staff
  • 638 posts
I solved my pxe problem by disabling the on-board lan.....
  • 0

Advertisements


#17
Original

Original

    New Member

  • Member
  • Pip
  • 1 posts
Hello !

It is not the hard drive or the Bios but a network card issue. Try removing the card and you should be ok. Thanks.[SIZE=7]
  • 0

#18
macten

macten

    Retired Staff

  • Retired Staff
  • 638 posts
I had to re-enable the on-board lan in order to get on the Intenet. The pxe message is back but so what....the pc runs great....
  • 0

#19
woodcycl

woodcycl

    New Member

  • Member
  • Pip
  • 1 posts
I have a Toshiba Satelite Laptop with this issue. It was running WinXP Pro. I am unable to get it into bios however to try disabling the on-board LAN. If I could do so, I could install a PCMCIA card to get it back on the network according to what everyone else is finding on this post ...

Thoughts? Is it something other than Del or F2 for bios on Toshiba laptops?
  • 0

#20
macten

macten

    Retired Staff

  • Retired Staff
  • 638 posts
Hold the escape key down while it's booting. This will bring up a menu where it will tell you to press F1....
  • 0

#21
theflammer

theflammer

    New Member

  • Member
  • Pip
  • 1 posts
Guy's & everyone to follow. I had this problem & did exactly what the first Reply said. I noticed that the Hard drive didn't show up. I used my back up with no problems. I tell you now that this problem was fixed by " disable the Network Boot in bios " then the real problem was HARD DRIVE. If you follow this I believe that you will be back up & running. :whistling: The Hard drive is the issue but the message is caused by the " network boot " Without changing the BOOT then you can put 100 drives in & you will still get the media test failed. :blink: Thanks guy's

I bought a New 5400 RPM 100 GIG for $89.00 from Local Store....
  • 0

#22
HoboTechnical

HoboTechnical

    New Member

  • Member
  • Pip
  • 1 posts
My Har drive was lose so i took it out put a bit of tin foul under neath and put it back in then i spammed the F8 key when loading up selected enable booter and it worked hope this helps
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP