Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Service Pak 2 and Internet Explorer


  • Please log in to reply

#1
Deb227

Deb227

    Member

  • Member
  • PipPip
  • 61 posts
Ever since I installed SP 2 I have had nothing but problems. I have Windows XP. Now when I want to go on to internet, a lot of times a message comes up If you were in the middle of something the information you were working on might be lost.
Internet Explorer is not responding. Then another message comes up that says DrWatson Postmortum debugger./ What's that???? and can I get rid of them????

<_< :D :
  • 0

Advertisements


#2
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
Let us take a closer look at what is running on your PC. We'll need you to use a free diagnostic tool (HiJackThis) and post a log back here with the results.

Click the HijackThis Guide in my signature, download it and follow the instructions in the guide.

Most of what it lists will be harmless or even essential, DO NOT delete or modify anything yet! Someone will be along to tell you what steps to take after you post the contents of the scan results.


-=jonnyrotten=- <_<
  • 0

#3
Deb227

Deb227

    Member

  • Topic Starter
  • Member
  • PipPip
  • 61 posts
Hi,

When I went to download Hijack This a window pops up that says The page cannot be displayed and the same Internet Explorer message and DeBugger message comes up. I'm not able to do much of anything? Any suggestions?????
  • 0

#4
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
Maybe you need some new critical updates for service pack 2. Or if not I would try uninstalling internet explorer and then reinstalling it.
Also check your firewall configurations before uninstalling. You might need to do some reconfigurations.

Control Panel, Security, Firewall


-=jonnyrotten=- <_<
  • 0

#5
Deb227

Deb227

    Member

  • Topic Starter
  • Member
  • PipPip
  • 61 posts
Hi,

Since I'm a newbee on this, is there anything I can do to make my computer worse?, or are the directions simple enough for someone who is really not sure of what they are doing going to help me thru this?
  • 0

#6
Yarnouth

Yarnouth

    Visiting Staff

  • Member
  • PipPipPip
  • 508 posts
Hi Deb. Just follow the instructions and we'll guide you through the rest. <_<
  • 0

#7
Deb227

Deb227

    Member

  • Topic Starter
  • Member
  • PipPip
  • 61 posts

Hi Deb. Just follow the instructions and we'll guide you through the rest.  <_<

View Post


Hi, do you want me to try to download Hijack this again or uninstall Internet Explorer. If it is the Internet Explore how do I do that? I checked to see if I had any critical updates and there weren't any. thanks for your help!!!!
  • 0

#8
Yarnouth

Yarnouth

    Visiting Staff

  • Member
  • PipPipPip
  • 508 posts
If you can't find or deleted hijack this download it again. (it should be under (c:) drive in your computer

To download again click the link below in my signature 'hijack this guide'

Follow the instructions and post it in our sub forum: hijack this logs. Its a sub forum of spyware/adware/viruses

Thanks.
  • 0

#9
Deb227

Deb227

    Member

  • Topic Starter
  • Member
  • PipPip
  • 61 posts

If you can't find or deleted hijack this download it again. (it should be under  (c:) drive in your computer

To download again click the link below in my signature 'hijack this guide'

Follow the instructions and post it in our sub forum: hijack this logs. Its a sub forum of spyware/adware/viruses

Thanks.

View Post


  • 0

#10
Deb227

Deb227

    Member

  • Topic Starter
  • Member
  • PipPip
  • 61 posts

Hi Deb. Just follow the instructions and we'll guide you through the rest.  <_<

View Post


Hi, I hope I can stay on line long enough to send this. I keep freezing up and the Internet Explorer message keeps coming on. I can't hijackthis log or do much of anything. I'm at a loss with this computer. I'm not too experienced with this kind of thing either, so it makes it even harder. Any ideas????? HELP
  • 0

Advertisements


#11
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
Maybe this will help. Try going to this link here.
http://www.mozilla.org/
Then download Firefox and install that browser. You will use Firefox to connect to the internet now instead of Internet Explorer, so maybe that will enable you to stay online long enough to post a hijack this log.

So go to the link and click Free Download near the top of the page and then double click the file that downloads. After installation double click the new icon on your desktop and come back here and download hijack this. After you have that close your browser and all other windows so Hijack This is the only thing open and then scan. Then come back here and post the log.

-=jonnyrotten=- <_<
  • 0

#12
Deb227

Deb227

    Member

  • Topic Starter
  • Member
  • PipPip
  • 61 posts

Maybe this will help.  Try going to this link here.
http://www.mozilla.org/
Then download Firefox and install that browser.  You will use Firefox to connect to the internet now instead of Internet Explorer, so maybe that will enable you to stay online long enough to post a hijack this log. 

So go to the link and click Free Download near the top of the page and then double click the file that downloads.  After installation double click the new icon on your desktop and come back here and download hijack this.  After you have that close your browser and all other windows so Hijack This is the only thing open and then scan.  Then come back here and post the log.

-=jonnyrotten=- <_<

View Post

Logfile of HijackThis v1.98.2
Scan saved at 8:55:51 PM, on 10/6/2004
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\System32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\Smtray.exe
C:\Program Files\Compaq\Easy Access Button Support\StartEAK.exe
C:\Program Files\Real\RealPlayer\RealPlay.exe
C:\Program Files\Adaptec\Easy CD Creator 5\DirectCD\DirectCD.exe
C:\Program Files\Compaq\Easy Access Button Support\CPQEADM.EXE
C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\CCPDPSRV.EXE
C:\COMPAQ\CPQINET\CPQInet.exe
C:\Compaq\EAKDRV\EAUSBKBD.EXE
C:\WINDOWS\system32\pctspk.exe
C:\Program Files\Common Files\Symantec Shared\ccApp.exe
C:\PROGRA~1\PANICW~1\POP-UP~1\dpps2.exe
C:\Program Files\QuickTime\qttask.exe
C:\WINDOWS\System32\csuptfn.exe
C:\Program Files\ScreenPrint32 v3\ScreenPrint32.exe
C:\WINDOWS\AppPatch\wmsodbc.exe
C:\Program Files\Messenger\msmsgs.exe
C:\Program Files\AIM95\aim.exe
C:\PROGRA~1\Compaq\EASYAC~1\BttnServ.exe
C:\Program Files\Compaq 1400P Inkjet Printer\CPQ1400P.EXE
C:\Program Files\CallWave\IAM.exe
C:\Program Files\Common Files\Microsoft Shared\Works Shared\wkcalrem.exe
C:\Program Files\Broderbund\Mavis Beacon Teaches Typing 15\minimavis.exe
C:\WINDOWS\AppPatch\odbccab.exe
C:\WINDOWS\System32\PackethSvc.exe
C:\Program Files\Common Files\Symantec Shared\ccEvtMgr.exe
C:\Program Files\Norton AntiVirus\navapsvc.exe
C:\Program Files\Norton Internet Security\NISUM.EXE
C:\Program Files\Mozilla Firefox\firefox.exe
C:\WINDOWS\System32\nvsvc32.exe
C:\Program Files\Norton Internet Security\ccPxySvc.exe
C:\WINDOWS\system32\wuauclt.exe
C:\DOCUME~1\HERNAN~1\LOCALS~1\Temp\Temporary Directory 1 for hijackthis.zip\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.bhawk.net
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.bhawk.net
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.bhawk.net
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = BlackHawk Internet
O2 - BHO: Yahoo! Companion BHO - {02478D38-C3F9-4efb-9B51-7695ECA05670} - C:\Program Files\Yahoo!\Companion\Installs\cpn3\ycomp5_5_5_0.dll
O2 - BHO: CATLEvents Object - {3EC8E271-FAB9-418a-8A8E-65AEB4029E64} - C:\DOCUME~1\HERNAN~1\LOCALS~1\Temp\gepjlmx.dat
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O2 - BHO: (no name) - {72AC6865-B1D3-4C32-A27B-4B3BF04DE655} - (no file)
O2 - BHO: CATLEvents Object - {8109AF33-6949-4833-8881-43DCC232B7B2} - C:\DOCUME~1\HERNAN~1\LOCALS~1\Temp\gepjlmx.dat
O2 - BHO: CATLEvents Object - {FD8609EC-7D7C-4778-AB8F-0053245550EF} - C:\DOCUME~1\HERNAN~1\LOCALS~1\Temp\cbdosmw.dat
O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Program Files\Norton AntiVirus\NavShExt.dll
O3 - Toolbar: (no name) - {2CDE1A7D-A478-4291-BF31-E1B4C16F92EB} - (no file)
O3 - Toolbar: Yahoo! Toolbar - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\Program Files\Yahoo!\Companion\Installs\cpn3\ycomp5_5_5_0.dll
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [WCOLOREAL] "C:\Program Files\COMPAQ\Coloreal\coloreal.exe"
O4 - HKLM\..\Run: [Smapp] Smtray.exe
O4 - HKLM\..\Run: [CPQEASYACC] C:\Program Files\Compaq\Easy Access Button Support\StartEAK.exe
O4 - HKLM\..\Run: [Microsoft Works Portfolio] C:\Program Files\Microsoft Works\WksSb.exe /AllUsers
O4 - HKLM\..\Run: [RealTray] C:\Program Files\Real\RealPlayer\RealPlay.exe SYSTEMBOOTHIDEPLAYER
O4 - HKLM\..\Run: [srmclean] C:\Cpqs\Scom\srmclean.exe
O4 - HKLM\..\Run: [AdaptecDirectCD] "C:\Program Files\Adaptec\Easy CD Creator 5\DirectCD\DirectCD.exe"
O4 - HKLM\..\Run: [CCPDPSRV] C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\CCPDPSRV.EXE
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [PCTVOICE] pctspk.exe
O4 - HKLM\..\Run: [ccApp] "C:\Program Files\Common Files\Symantec Shared\ccApp.exe"
O4 - HKLM\..\Run: [ccRegVfy] "C:\Program Files\Common Files\Symantec Shared\ccRegVfy.exe"
O4 - HKLM\..\Run: [Pop-Up Stopper] "C:\PROGRA~1\PANICW~1\POP-UP~1\dpps2.exe"
O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime
O4 - HKLM\..\Run: [hugidyxkv] C:\WINDOWS\System32\csuptfn.exe
O4 - HKLM\..\Run: [ScreenPrint32] C:\Program Files\ScreenPrint32 v3\ScreenPrint32.exe -startup
O4 - HKLM\..\Run: [*wmsodbc] C:\WINDOWS\AppPatch\wmsodbc.exe
O4 - HKLM\..\RunOnce: [*wmsodbc] C:\WINDOWS\AppPatch\wmsodbc.exe rerun
O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background
O4 - HKCU\..\Run: [AIM] C:\Program Files\AIM95\aim.exe -cnetwait.odl
O4 - HKCU\..\Run: [Symantec NetDriver Monitor] C:\PROGRA~1\SYMNET~1\SNDMon.exe
O4 - HKCU\..\RunOnce: [*MS Setup] C:\WINDOWS\AppPatch\odbccab.exe ren
O4 - Global Startup: CPQ1400P.lnk = C:\Program Files\Compaq 1400P Inkjet Printer\CPQ1400P.EXE
O4 - Global Startup: Event Reminder.lnk = C:\Program Files\Broderbund\PrintMaster\PMremind.exe
O4 - Global Startup: Internet Answering Machine.lnk = C:\Program Files\CallWave\IAM.exe
O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office\OSA9.EXE
O4 - Global Startup: Microsoft Works Calendar Reminders.lnk = ?
O4 - Global Startup: Personal Coach.lnk = ?
O9 - Extra button: AIM - {AC9E2541-2814-11d5-BC6D-00B0D0A1DE45} - C:\Program Files\AIM95\aim.exe
O9 - Extra button: Real.com - {CD67F990-D8E9-11d2-98FE-00C0F0318AFE} - C:\WINDOWS\System32\Shdocvw.dll
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra button: Support - {2754F965-C95A-47BB-B9FE-BEF46A515C3D} - C:\Program Files\Internet Explorer\SIGNUP\Presario.htm (HKCU)
O14 - IERESET.INF: START_PAGE_URL=http://store.presario.net/scripts/redirectors/presario/storeredir2.dll?s=consumerfav&c=3c01&lc=0409
O16 - DPF: {30528230-99F7-4BB4-88D8-FA1D4F56A2AB} (YInstStarter Class) - http://us.dl1.yimg.c...nst20040510.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{B49FDE2A-2F29-460A-870A-B6A021D64A6E}: NameServer = 12.148.201.34 12.148.201.35

Hopefully this is what you need. I finally was able to get this through Firefox. Thanks. Let me know what's up? Internet Explorer kept cutting me off when I was trying to download firefox but it kept trying.
  • 0

#13
Marz1983

Marz1983

    Member

  • Member
  • PipPip
  • 13 posts
hey, XP screwed up both my systems. If you using XP Pro, I would suggest NOT uninstalling it. Made it even worse on one of my PC's I got good results with installing XP SP2 on a fresh install after it made me format both my machines. Everythings running good so far.
  • 0

#14
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
Before we clean your log, see if you're able to run a free online virus scan here (tick the "Auto Clean" checkbox):
http://housecall.antivirus.com/

And a free trojan scan here:
http://www.moosoft.com/

Reboot, reply with the results, and post a fresh log when finished.
  • 0

#15
Yarnouth

Yarnouth

    Visiting Staff

  • Member
  • PipPipPip
  • 508 posts
How you getting on with the scans?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP